Lip Sync with Fios STB (VMS4100)
Mbpe300
Enthusiast - Level 2

Hey Verizon,

I have a new Fios TV installation and there is an audio delay issue from the STB when Dolby Digital 5.1 (surround) Audio Format is selected.

Switching to LPCM (stereo) Audio Format fixing the issue but I did not sign for the TV service to hear the channels in stereo on my home theater setup and definitely not to watch them with annoying lip sync issues.

The delay happens in both HDMI and OPTICAL outputs from the STB.

Just to clarify, the audio stream is being sent with a delay and lagging the video stream, which means that the "Audio Delay" function that is common in the various devices can't help.

Please provide a solution and by solution I mean something serious and not the: "replug the power", "reconnect the cables", "try different cables", etc. 

0 Likes
Reply
55 Replies
LawrenceC
Moderator Emeritus

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes
Reply
SteelerNation
Enthusiast - Level 3

I just got a Samsung 7100 65 inch tv and the audio and video are out of sync. The lips are never in sync with these audio. What's going on here? I just also got the fios one box.  

How can isolve this? 

0 Likes
Reply
clem21
MVP MVP
MVP

@SteelerNation wrote:

I just got a Samsung 7100 65 inch tv and the audio and video are out of sync. The lips are never in sync with these audio. What's going on here? I just also got the fios one box.  

How can isolve this? 


Are the people speaking before their lips move, or after? Do you use a soundbar or AV Receiver, or is the Fios box going directly into the TV?

Mbpe300
Enthusiast - Level 2

clem53 - can you post links regarding: "The only way to change it is through the service menu. Don't know if it will help, but there are several posts on Samsungs forums about it and how to change it." 

I tried to search for it but couldn't find anything.

0 Likes
Reply
clem21
MVP MVP
MVP

@Mbpe300 wrote:

clem53 - can you post links regarding: "The only way to change it is through the service menu. Don't know if it will help, but there are several posts on Samsungs forums about it and how to change it." 

I tried to search for it but couldn't find anything.



Try this, from Samsung forum:

FIXED MINE !

Our Samsung Smart TV 40 (UN40J520DAFX2a) is a simple bedroom TV from antenna, internal speakers only. Nothing else connected. Like many, the audio was delayed from the video and the audio delay setting was already set to zero.

Gooling around I pieced this together.

CHANGE NOTHING ELSE IN ADVANVED SERVICE MENU

> Enter Advanced Service Menu with TV powered off. On the remote, press Mute followed by 1, 8, 2, Power in sequence.

TV will turn on and Advanced Service menu will display on left side screen.

Using remotes Up/DN/LEFT/RIGHT/Enter navigate to:

Control > Sound > Speaker Delay Normal 10

Using left/right on remote I changed Speaker Delay Normal 10 to Speaker Delay Normal 0

Use Return button to back out to the top level of Advanced Service Menu. 

I couldn't get out of Advanced menu from here so I powered TV off.

Turned it back on and sound and video is 100% in sync.

Maybe this will help others. Good Luck !!!

clem21
MVP MVP
MVP

Pretty sure if you check the links I posted earlier, at least one of them tells how to access the service menu.

clem21
MVP MVP
MVP

Saw this on Samsung forum. Might be worth a try.

FYI For some that are having issues as well:

No matter what I did I couldn't fix it with the audio setting so I took a chance and figured maybe the problem was with the frame rate, so I went to Picture Settings>> Enhanced Settings >> I originally have Motion Plus "off" And Digital Clean View on "AUTO" So I just turned off digital Clean View and toggled Motion Plus "on" then "Off" hoping it just needed a reset and it fixed it. (I have all types off Audio Delays on the TV on 0 and on Sound Bar at 0)

My TV Sound is all set to PCM Hope this helps

SteelerNation
Enthusiast - Level 3

Fios box goes directly to the TV. I have no soundbar.  I'm thinking the sound is delayed slightly after the picture. Someone slams down something ad a split second later I hear the sound. 

So annoying to watch the news. All the lips are off.

I saw something about going into a diagnostic mode (Power, OK, OK) and set the Fios One box to "Pass Through" this seems to have matched up the video to the sound... Not sure if it was appropriate for me to do so...

Is this a Samsung thing, or... ???

0 Likes
Reply
clem21
MVP MVP
MVP

You can certainly go into the service menu and change options, just be careful what you change. I usually take a photo of the BEFORE screen then make my changes so I can go back if necessary. Hope the pass-through works for you. It is beginning to look like a dis-proportionate number of people with this issue have Samsung TVs. I read on their forum Samsung programs in a 30ms delay on the audio as standard. If you check, there are posts that tell how to change that in the TVs service menu.

SteelerNation
Enthusiast - Level 3

Ifit was Samsung's fault why would passthrough solve it? It should still have a 30ms delay regardless of being pass through or Dolby. Seems to me processing the audio to Dolby in the fios box messed up the audio sync... passthrough,  where the signal is unaltered keeps the audio sync perfect... If it wasSamsung's fault the delay would be there even after changing the fios box to passthrough as well. 

0 Likes
Reply
bstpeg
Newbie

The 30ms also would affect watching from streaming apps, which are unaffected based on what I'm seeing and everybody else is reporting. I've also experienced significantly different lag on different channels, which would indicate that it's not a fixed delay but rather some kind of bug in processing.

0 Likes
Reply
bstpeg
Newbie

I'm experiencing this same issue - audio lag that is only resolved by using my TV's speakers or changing the setting to L-PCM (and getting poor quality audio). Didn't have this issue until I upgraded from the older HD STB (don't remember the model number).

I have my FiOS TV One box connected to a Samsung Q7DR TV, which is connected to a Yamaha YAS-207 receiver (sound bar) over HDMI-ARC.

0 Likes
Reply
clem21
MVP MVP
MVP

@bstpeg wrote:

I'm experiencing this same issue - audio lag that is only resolved by using my TV's speakers or changing the setting to L-PCM (and getting poor quality audio). Didn't have this issue until I upgraded from the older HD STB (don't remember the model number).

I have my FiOS TV One box connected to a Samsung Q7DR TV, which is connected to a Yamaha YAS-207 receiver (sound bar) over HDMI-ARC.


In your case I'd go from the Fios box to the soundbar first, then to the TV. That should take care of the sync issue, or push it the other way.

bstpeg
Newbie

But I have multiple devices connected via HDMI (box, PlayStation, other game console). I don't want to have to use my soundbar to switch between devices, and my soundbar doesn't even have enough inputs for all my devices. 

0 Likes
Reply
Mbpe300
Enthusiast - Level 2

bstpeg - don't listen to this nonsense.

There is an issue with audio delay when VMS4100 (firmware version 6.8 or less) is set to Surround. The only workaround currently is switch to Stereo and miss all the surround in the content that has it but this will fix the audio delay.

0 Likes
Reply
clem21
MVP MVP
MVP

What I was suggesting he do is run his HDMI cable from the fios box directly into his soundbar, then from the soundbar to his TV. Its not nonsense, and by the way, he too has a Samsung TV. Also have you contacted Verizon support yet? They seemed genuinely interested in your problem.

Mbpe300
Enthusiast - Level 2

And how many soundbars have 4K passthrough option???

I did contact Verizon via dslreports and so far they drag the post by asking me a simple question once every few days, doesn't look like a genuine interest to me but ok...

0 Likes
Reply
clem21
MVP MVP
MVP

@Mbpe300 wrote:

And how many soundbars have 4K passthrough option???

I did contact Verizon via dslreports and so far they drag the post by asking me a simple question once every few days, doesn't look like a genuine interest to me but ok...


Most of the newer soundbars have 4K passthrough eARC.

https://www.amazon.com/4k-sound-bar/s?k=4k+sound+bar

Glad to hear you are in touch with support. They take a while because they are probably testing the issue step by step. Also have a lot of other issues to deal with. I hope they can come up with a fix for you. It may take some time, and if it's a firmware update that's needed, odds are they wont tell you because of confidentiality issues.

bstpeg
Newbie

So I tried running my FiOS box through the sound bar to the TV. It seems to fix the audio sync issue, but for whatever reason my Samsung TV won't automatically turn on the Yamaha sound bar when it's turned off in passthrough mode.

So, alas, I'll go back to the way I had it before (all devices to TV and TV out to sound bar) and hope that Verizon fixes this issue soon.

0 Likes
Reply
clem21
MVP MVP
MVP

@bstpeg wrote:

So I tried running my FiOS box through the sound bar to the TV. It seems to fix the audio sync issue, but for whatever reason my Samsung TV won't automatically turn on the Yamaha sound bar when it's turned off in passthrough mode.

So, alas, I'll go back to the way I had it before (all devices to TV and TV out to sound bar) and hope that Verizon fixes this issue soon.


This tells you it isn't a problem with the Fios box, the issue lies in the combination of Fios box and your TV. Is there a CEC setting in the soundbar or TV that might need to be reset when connecting the Fios box to the soundbar, and the soundbar to the TV to get it to turn on ? Are you using the Fios remote to turn everything on and off? If so you probably have to reprogram the Fios remote for your Soundbar when the soundbar is first in the line. I realize it may not be convenient, but finding a way for the TV to turn off the soundbar is way easier than fixing the audio delay issue, which you now know how to fix.