Low audio for one channel
Scott_r1
Enthusiast - Level 3

For most channels, I have the audio set in the upper 30s to mid-40s. But for the CW, I have to crank it up to 60 or so or dialog is inaudible. I can't say for certain that this is the only channel so effected since I don't watch all that many, but it's consistently so here. Is this simply a matter of "that's how that channel is" or is there a way to fix the audio of individual channels?

This happens with the STB connected via HDMI or component, and with and without a sound bar.

0 Likes
Reply
34 Replies
clem21
MVP MVP
MVP

@Scott_r1 wrote:

For most channels, I have the audio set in the upper 30s to mid-40s. But for the CW, I have to crank it up to 60 or so or dialog is inaudible. I can't say for certain that this is the only channel so effected since I don't watch all that many, but it's consistently so here. Is this simply a matter of "that's how that channel is" or is there a way to fix the audio of individual channels?

This happens with the STB connected via HDMI or component, and with and without a sound bar.


That channel may be using less compression than the others you watch, or a different audio format like stereo vs Dolby digital. You might want to check the audio sections of the setup menu to see if you have no compression or audio passthrough enabled.

Scott_r1
Enthusiast - Level 3

Thanks. Do only certain STB's have those options? I have the Motorola QIP7232-P2. Under Audio in Settings, there is:

STB Volume

Audio Format (STEREO)

Volume control (FIXED) though I've also tried variable

Dynamic Range (LIGHT)

Audio Alerts

Audio Selection

0 Likes
Reply
clem21
MVP MVP
MVP

@Scott_r1 wrote:

Thanks. Do only certain STB's have those options? I have the Motorola QIP7232-P2. Under Audio in Settings, there is:

STB Volume

Audio Format (STEREO)

Volume control (FIXED) though I've also tried variable

Dynamic Range (LIGHT)

Audio Alerts

Audio Selection


The Fios one has passthrough, you could try audio format and see if it has a surround option. Dynamic range is the compression setting, light gives you the biggest swing of loud to soft, heavy is the least change form soft to loud. Volume should be fixed if you use anything other than the box to control volume. Once you set the volume control to fixed, the volume will be set to an optimal value.

Scott_r1
Enthusiast - Level 3

I've used Surround for audio format, with both the TV (Samsung) and the sound bar (Sonos); no difference for the lower volume for that one channel. Volume is already set to Fixed.

0 Likes
Reply
clem21
MVP MVP
MVP

@Scott_r1 wrote:

I've used Surround for audio format, with both the TV (Samsung) and the sound bar (Sonos); no difference for the lower volume for that one channel. Volume is already set to Fixed.


Try setting the compression to heavy.

Scott_r1
Enthusiast - Level 3

Setting compression to heavy doesn't help. It simply muddies the sound for ALL channels while not fixing the volume issue on the one.

0 Likes
Reply
clem21
MVP MVP
MVP

@Scott_r1 wrote:

Setting compression to heavy doesn't help. It simply muddies the sound for ALL channels while not fixing the volume issue on the one.


If you tried the other suggestions and one is still lower than others it is most likely broadcast that way. Providers are notorious for not closely following standards and this may be the case, especially if it does it with more than one box.

King1996
Newbie

I’m currently having a problem with this. The audio on Disney Channel was good until yesterday when I was watching the channel and it started getting glitchy and the audio changed the audio is really low now

0 Likes
Reply
clem21
MVP MVP
MVP

@King1996 wrote:

I’m currently having a problem with this. The audio on Disney Channel was good until yesterday when I was watching the channel and it started getting glitchy and the audio changed the audio is really low now


Try powering off the Fios Box, remove the power cord for 3 minutes, remove the HDMI cable, Plug power back in, plug HDMI back in see if that helps. If not try: Main Menu > Customer Support > Top Support Tools > Fix FiOS TV Issues, see if that helps.

King1996
Newbie

Hi thanks for responding. I did both things and the audio is still low 

0 Likes
Reply
King1996
Newbie

Is anyone else having this low audio problem with Disney Channel ?

0 Likes
Reply
dexman
Community Leader
Community Leader

I went to channels 250 & 780. The audio level does seem to be lower than the other channels I watch.

Disney Channel HD's frequency is 117 MHz.

Disney Channel SD's frequency is 645 MHz.

I'm in the Boston area.

King1996
Newbie

Yea I’m in the New Jersey area. I don’t know what happened I’m glad I’m not the only one that’s experiencing this. 

0 Likes
Reply
dexman
Community Leader
Community Leader

I'm wondering if customers of Comcast, RCN and other cable providers can duplicate this. 🤔

King1996
Newbie

Yea I was thinking about that and I wanna know if more Fios customers are experiencing this low audio with Disney Channel 

0 Likes
Reply
King1996
Newbie

Now FX is having this low audio problem too 

0 Likes
Reply
clem21
MVP MVP
MVP

@King1996 wrote:

Now FX is having this low audio problem too 


Is the low audio issue affecting commercials too, or just programming? Is your Fios box set to stereo, surround or mono in the Main Menu > Settings > Audio & Video > Audio>Audio format? Is Main Menu > Settings > Audio & Video > Audio>Audio Passthrough enabled or disabled?

King1996
Newbie

It’s affecting commercials too. Audio format is Mono and audio pass through is disabled 

0 Likes
Reply
clem21
MVP MVP
MVP

@King1996 wrote:

It’s affecting commercials too. Audio format is Mono and audio pass through is disabled 


If there isn't a good reason to have your audio set to mono, try setting it to surround. You could also try setting the passthrough option to enable and see if that helps. Other than that, it sounds like the usual non-compliance issue with many broadcasters. Outside chance for a fault in the Fios box, but that's a longshot.

dexman
Community Leader
Community Leader

Hi Clem,

I think this is a content-provider issue as I can duplicate what the OP is experiencing. The audio level on Disney Channel is lower than what is found on other channels.

I'm curious to see if other carriers are experiencing the same situation.