Media Manager?
bullpa
Newbie

I installed Media Manager on my PC after watching the introductory video, which says that home videos can be watched on the Home Media STB. When I try to activate my home movies (supported mpg format) I get a message, "the video files you are trying to access are either not supported or corrupted".

I have Windows 7. Does Media Manager even work with Windows 7. It loaded fine but no video?

Any help?

0 Likes
Reply
5 Replies
ortiz34
Enthusiast - Level 3

count me in also for having this same issue with my flip camcorder videos

0 Likes
Reply
Sir_WInston1
Newbie

Greetings,

I am having the same problem....The media manager appears to give the same message for every video file as described above.  However, this used to work before I reinstalled. 

I had also uninstalled ffdshow.  Does this have any bearing?  I am using the default windows codecs and divx codecs instead of ffdshow. 

Please advise.

V/r,

Winston

0 Likes
Reply
chalewa4bambu
Enthusiast - Level 3

from my experience, it really has nothing to do with the video codec/container/quality. none of them play with any sort of consistency. even if you can get them to play you can't rewind/fastforward, and the quality is crap anyway. 

if you really want to stream to your tv, look for another option, networked media tanks can be had for under a hundred dollars and will give you many more options, with no headache. 

the software just isn't there, i don't know if it ever will be. 

0 Likes
Reply
VZ_Ron
Contributor - Level 2

Hey are you getting that message on every video file you try to access please try another file and let us know if the results are the same.

0 Likes
Reply
doug43
Newbie

I am also getting the same message when I download the new version of Media Manager. The old version worked fine, but with the new one I cannot get any JPEGs download or scan onto the library. I just get the message that the file is corrupted or than it is not supported. I can't be the only person with this apparent software conflict. Help!!

0 Likes
Reply