No Access to OnDemand
BeachBoy50
Newbie

Press the On Demand button on remote......Go to Networks....Go to CBS or any network.....Pull up show I want to watch....It tells me NO PROGRAMS available....

What's up ????    Been this way since "NEW" version was released

0 Likes
Reply
1 Solution
JFW4
Enthusiast - Level 1

I had same problem I unplugged the box for 5 minutes and 

then powered it back up and it works.

There must be some type of buffer in the old boxes that causes

them to slow down and then stop working and a quick reboot doesn’t 

clear it!

View solution in original post

7 Replies
Vwrabbit
Newbie

Having the issue also. Did anyone ever figure out a solution?

0 Likes
Reply
JFW4
Enthusiast - Level 1

I had same problem I unplugged the box for 5 minutes and 

then powered it back up and it works.

There must be some type of buffer in the old boxes that causes

them to slow down and then stop working and a quick reboot doesn’t 

clear it!

Limehead
Enthusiast - Level 1

This worked for me too!  Thanks!!

0 Likes
Reply
clem21
MVP MVP
MVP

Support need your geographical location and STB model to diagnose the problem. Please post here so I can relay a message to them.

Thanks

0 Likes
Reply
electrichead
Newbie

Same issue since the update. Clicking any title just brings up "No programs available" message.

Also have noticed that the Information Page no longer comes up when pressing Info button twice. Information Bar comes up at first press and that's it.

0 Likes
Reply
Redsuns1
Newbie

Same issue, worked fine before the update. 

0 Likes
Reply
e3ceprise
Newbie

I am also having problems with access to the new On Demand. Press On Demand button 3-4-5-6 times. Slow to react. When accessed, all content is Pay Per View. Button to "View included content" does not work. 

0 Likes
Reply