On demand issue
johnaquino
Newbie

Over the past few days, on demand has stopped working on the TV that is closest to the router. The other two TVs in the house CAN access on demand. When I press the on demand button on the remote for the TV with the issue, it goes to DVR if I looked at the DVR listings recently or to the guide if I looked at the guide recently. I tried doing what the troubleshooting listing said and disconnected the router for 30 seconds. But I still can't access on demand on the one TV.

Labels (1)
0 Likes
Reply
1 Solution
clem21
MVP MVP
MVP

@johnaquino wrote:

Over the past few days, on demand has stopped working on the TV that is closest to the router. The other two TVs in the house CAN access on demand. When I press the on demand button on the remote for the TV with the issue, it goes to DVR if I looked at the DVR listings recently or to the guide if I looked at the guide recently. I tried doing what the troubleshooting listing said and disconnected the router for 30 seconds. But I still can't access on demand on the one TV.


First unplug power to the problem Fios box for 3 minutes. Plug it back in and see if the problem still happens. If it does look here:

Main Menu > Customer Support > Customer Support > Top Support Tools > Fix FiOS TV Issues

Main Menu > Customer Support > Customer Support > Top Support Tools > Self Diagnostics

If you still have the issue, check all the coax connections t the box, router and the splitters in the system.

View solution in original post

1 Reply
clem21
MVP MVP
MVP

@johnaquino wrote:

Over the past few days, on demand has stopped working on the TV that is closest to the router. The other two TVs in the house CAN access on demand. When I press the on demand button on the remote for the TV with the issue, it goes to DVR if I looked at the DVR listings recently or to the guide if I looked at the guide recently. I tried doing what the troubleshooting listing said and disconnected the router for 30 seconds. But I still can't access on demand on the one TV.


First unplug power to the problem Fios box for 3 minutes. Plug it back in and see if the problem still happens. If it does look here:

Main Menu > Customer Support > Customer Support > Top Support Tools > Fix FiOS TV Issues

Main Menu > Customer Support > Customer Support > Top Support Tools > Self Diagnostics

If you still have the issue, check all the coax connections t the box, router and the splitters in the system.