Opening Screen when Starting the TV
NEIL13764
Contributor - Level 2

When I turn on my TV with FIOS, sometimes it starts with a program channel that i recently watched other times it starts with a static screen of some show which I guess Verizon is trying to promote and then I need to click on the "OK" on the remote to get past it.

How can I make it so that the TV always starts with my prior channel that I watched?

0 Likes
Reply
1 Solution
clem21
Community Leader
Community Leader

Go to: Settings>System>Television>Recommendations and turn that off. Restart box. Or for even less, go to Settings >Notifications >Promotions  and turn those off too. From there you can also disable Recommendations in it's own menu item.

View solution in original post

13 Replies
clem21
Community Leader
Community Leader

Go to: Settings>System>Television>Recommendations and turn that off. Restart box. Or for even less, go to Settings >Notifications >Promotions  and turn those off too. From there you can also disable Recommendations in it's own menu item.

NEIL13764
Contributor - Level 2

Even though I said the above was an accepted answer, it turn out that the solution did not work.  I check my setting and the recommendation is showing off and after I changed the setting I unplugged the unit and then plugged it back in.

So if someone has another suggestion I would appreciate it.

0 Likes
Reply
clem21
Community Leader
Community Leader

The only other thing I can think of is going through the menu and make sure all instances of recommendations are disabled. It's in about 3 different places. I'd also try disabling last watched Rail and see if that helps. There used to be a setting as to the start up channel, but it's long gone.

NEIL13764
Contributor - Level 2

In the "television" section of setting is "interactive TV"  what is this and I have it set to Enable.

I have looked at other setting and do not see any "recommendations" any place else

0 Likes
Reply
ZachE1
Enthusiast - Level 3

I think what you are seeing is the Verizon "screen saver" - what gets displayed if the set-top box or DVR is powered off.

clem21
Community Leader
Community Leader

@ZachE1 wrote:

I think what you are seeing is the Verizon "screen saver" - what gets displayed if the set-top box or DVR is powered off.


This could be correct. If you see a screen with the time and the Fios logo, you dont have the STB on yet. That's the screen saver if it's a static screen with a dark background and the logo, not the recommendations. Once the box is powered up, you should see the last channel.

Beck2007
Newbie

Can you change those settings to turn off promos and recommendations remotely? Meaning, can I go online and change it somehow online through my account?

0 Likes
Reply
Troubleshooter1
Enthusiast - Level 1

I just upgraded to Fios TV One and found 4 settings that I decided to change....

 

Disable promotions:

Menu --> Settings --> System --> Notifications --> Promotions --> Disable

 

Disable the banner at the bottom of the TV guide:

Menu --> Settings --> System --> Notifications --> Guide Banner --> Disable

 

Change the last button from a last menu (default) to just showing the last channel:

Menu --> Settings --> System --> Television --> Last Watched Rail --> Disable

 

Disable the posters that pop up on the screen:

Menu --> Settings --> Fios TV One Settings --> Screensaver Posters --> Disable

Dizzy0ny2
Enthusiast - Level 2

These menu options dont exist for me.  I too would like my tv to just turn and start showing the last channel instead of the start screen being a promo for some on-demand purchase

NEIL13764
Contributor - Level 2

I think there are 2 different Fios TV selections.  I have the old version of Fios (which I believe is not the same as Fios One) and therefore, I also do not have some of these menu selections.

0 Likes
Reply
clem21
Community Leader
Community Leader

@NEIL13764 wrote:

I think there are 2 different Fios TV selections.  I have the old version of Fios (which I believe is not the same as Fios One) and therefore, I also do not have some of these menu selections.


You probably have the old 1100 series boxes. You are most likely seeing the Fios screensaver, which is only on when the box is off. Make sure your remote is turning the box on and the TV at the same time. By hitting OK on the remote, you are turning the box on.

NEIL13764
Contributor - Level 2

Yes, I still have the 1100 router/modem

0 Likes
Reply
clem21
Community Leader
Community Leader

@NEIL13764 wrote:
Yes, I still have the 1100 router/modem

I am referring to the 1100 series Fios boxes, instead of the newer Fios one 4100 boxes. That means you probably have a P-265 remote, which needs to be wiped and re-programmed.

 

How to program your remote control

Please read all instructions before starting.

  1. Press the OK and FiOS TV buttons at the same time. Release both buttons and the red light on the remote will blink twice and stay on.
  2. Next, press and release the Play/Pause button once every second until the remote finds the right code and your TV shuts off. When the TV shuts off, stop pressing the Play/Pause button.
  3. Press the TV Power button on the remote to turn the TV on. If the TV turns on, press OK to save.

    TV won't turn on? 
    Press the Channel Down button once every second until it turns on. Then press OK to save.

     
     
image
@NEIL13764