Picture freezes and connection loss to TV One message
PokerTed
Newbie

Hi to all.

I'm getting very frustrated with this. I had FIOS installed on December 16. Right after the tech left who installed it, the picture on the mini box froze. I put a call in for service and the parade of techs started arriving. Each one seemed to know what they were doing however nobody fixed the issue. This is an entire month now and still the issue persists.

Here's the long and short of it:

After the television has been playing it will just freeze. Sometimes a freeze is all that happens, sometimes I get the Lost Connection to FIOS TV One message. When I look at the self diagnostics it has red 0.0.0.0 on the WAN, when I look at the main box it has the same thing. Also fails on other items on that screen.

I've had 6 or 7 techs out here. They've replaced the wire from the telephone pole to the outside box. They've replaced both boxes. They've replaced the coax to the router and the main box. (The mini is connected via coax also).

The router is no more than 20' direct line to the main box with no closed doors, excess metal, nothing that should interfere. I've had FIOS before, just got rid of Comcast and the setup has been the same.

If anyone has a suggestion I'd appreciate it. Obviously the techs have no idea what they are doing otherwise they would have fixed it by now. I suppose it's totally up to me to fix the problem.

0 Likes
22 Replies
jeann2011
Newbie

We have this problem going unto two years. Have had many,many techs at house; more calls than should ever be placed with a sewrvice- some for several hours while they reset each box ,verify same things each time; even tried setting up for special call if it occurred trying to capture it happening on their end but it failed with the call going to a guy who works on poles/lines. Verizon claims there are no errors or interruptions showing on what they are looking at when we the customer call and they look at your setup. They've spent hours in our house trying to recreate problem asking what "have we done to change what they installed". Like I created the problem, I don't think so. plus each time they'd open a new ticket problem and we had to start over until  EVERONE in this house refused to talk with verizon. I'm the only one trying to continue solving becuases it ticks me off...it can drop connection 6-10 times in an hour - and what was being watched doesn't pick up where it was when it froze - usually it's back to the beginning.  As others have said, from all my keeping track I believe it always happens when watching Netflix; Fios on demand; Starz; Prime; Pandora,etc.I used to follow the instructions on the tv- saying it was trouble shooting,check my cables, check main box. after months of it I just sat there fuming ,it had been a bad night of this nonsense, and it comes back within the three minutes it says without doing anything. Verizon act like never heard of this issue. I found hard to believe.They've replaced everything here even upgraded the router saying it was all devices we were using. I fell for that-they've made alot of money on my account. Between changes, the outages i've had would add up to several months payment. I'm the only one continuing with verizon service the rest of house want a different one. I was willing to give  a chance because I have never had a problem with the many years I've been a customer until this.  I've not read yet if anyone has been able to get a resolution. Is there a fix besides replacement which hasn't helped yet. I've finally had enough. This past week has been unrelentless.

0 Likes
clem21
MVP MVP
MVP

@jeann2011 wrote:

We have this problem going unto two years. Have had many,many techs at house; more calls than should ever be placed with a sewrvice- some for several hours while they reset each box ,verify same things each time; even tried setting up for special call if it occurred trying to capture it happening on their end but it failed with the call going to a guy who works on poles/lines. Verizon claims there are no errors or interruptions showing on what they are looking at when we the customer call and they look at your setup. They've spent hours in our house trying to recreate problem asking what "have we done to change what they installed". Like I created the problem, I don't think so. plus each time they'd open a new ticket problem and we had to start over until  EVERONE in this house refused to talk with verizon. I'm the only one trying to continue solving becuases it ticks me off...it can drop connection 6-10 times in an hour - and what was being watched doesn't pick up where it was when it froze - usually it's back to the beginning.  As others have said, from all my keeping track I believe it always happens when watching Netflix; Fios on demand; Starz; Prime; Pandora,etc.I used to follow the instructions on the tv- saying it was trouble shooting,check my cables, check main box. after months of it I just sat there fuming ,it had been a bad night of this nonsense, and it comes back within the three minutes it says without doing anything. Verizon act like never heard of this issue. I found hard to believe.They've replaced everything here even upgraded the router saying it was all devices we were using. I fell for that-they've made alot of money on my account. Between changes, the outages i've had would add up to several months payment. I'm the only one continuing with verizon service the rest of house want a different one. I was willing to give  a chance because I have never had a problem with the many years I've been a customer until this.  I've not read yet if anyone has been able to get a resolution. Is there a fix besides replacement which hasn't helped yet. I've finally had enough. This past week has been unrelentless.


I know you don't want to hear this but next time it happens go to: menu>settings>system information, and look at the SNR for channel information and OOB data. If they are not GOOD, you may have an ONT issue or possibly a bad optical cable leading to the house. Replacing EVERYTHING in the house wouldn't help that problem. Also if you hit the down arrow to get to the next screen you'll see hit OK to reset your Netflix app. I'd give that a shot too.

PokerTed
Newbie

Just thought I'd add a few other things. Since the initial install they've:

Replaced both the main and mini box.

Ran new coax to the router and the main box.

I'm wondering if the new Ethernet cable the installing tech put in is bad. Would that account for all the issues?

0 Likes
Ab8111
Newbie

I am having exact same issue did u get this resolved ? 

0 Likes
clem21
MVP MVP
MVP

@Ab811 wrote:

I am having exact same issue did u get this resolved ? 


If you try to connect the minis with WiFi you most likely will have connection issues no matter how close they are to the router. If you loose the wired connection, check power to the router, and see if the router drops out at the same time. Also check the splitter to make sure it is MoCa 2.0 certified. Check all coax connections too.

Ab8111
Newbie

So if a splitter is not moca 2 certified shouldn't it not be able to connect at all and not be an intermitten issue always happening at night?

0 Likes
clem21
MVP MVP
MVP

@Ab811 wrote:

So if a splitter is not moca 2 certified shouldn't it not be able to connect at all and not be an intermitten issue always happening at night?


Not necessarily. Sometimes a non certified splitter will pass SOME of the frequencies required, but be borderline. You usually have problems with the guide, or on demand problems, unless the minis are connected via coax, then they'll have connection problems too. Simple to replace the splitter with 2.0 certified, and it may solve the problems. Look at the system information next time it goes bad adn see what the SNR is and the connection status. Also if the ethernet feed from the ONT to the router is bad you'll loose your internet connections at the same time.

Ab8111
Newbie

Yea no problems with internet at all ... tech changed splitter coming into house and only other splitter I know off .. so weird seems to be same time mid day then at night  . Connection lost to fios tv one then it corrects it self only to freeze ... and lose connection again .. 

0 Likes
clem21
MVP MVP
MVP

@Ab811 wrote:

Yea no problems with internet at all ... tech changed splitter coming into house and only other splitter I know off .. so weird seems to be same time mid day then at night  . Connection lost to fios tv one then it corrects it self only to freeze ... and lose connection again .. 


Sounds more like a router problem. Did they replace your router? Any chance there is some kind of reboot happening at night for updates to the router? I assume you have powercycled the router and checked all the connections to it, could be just that it needs to be replaced.

Ab8111
Newbie

So limited the reboots of system to once a week instead of almost constantly .. found a loose female to female connection on main run to router .. tightened it only have to reboot about once a week .. and on demand working almost all the time until reboot is needed .. still upset about mini loses connection when I go up to bed and have to go back downstairs reboot main box then mini .. question moc tx ND rx rates on min read 670 and rx 634 .. u mentioned snr? mini is currently working has Snr value of dB and Snr level of error? this is all after it wouldn't connect to TV one Google for an hr about moca and everything else left it on trouble shooting screen and it just popped on and fixed it self .. thing besides router I'm thinking.. coax is bad .. that female to female adapter is bad .. or the splitter in attic is old so could be affecting mini.. any thoughts lol it's 112 a.m. and if want to not to get ready to go to bed after watching TV down stairs go up stairs to find TV not connected to go back down to reboot TV one for that to get stuck on connecting to network .. to rebooting the router then the box .. ok everything works fine. Go upstairs to reboot mini and connects to only freeze and lose connection a minute later .. to it fixing it sex without doing anything .. soon what u think ? Lol

0 Likes
Ab8111
Newbie

Fixing it self *** not fixing it sex lol

0 Likes
clem21
MVP MVP
MVP

@Ab811 wrote:

Fixing it self *** not fixing it sex lol


Dr.Ruth might be able to help the sex problem, but you might want to replace that old splitter with MOCA 2.0 splitter. Did Verizon replace ALL the coax, or is there still original in the attic? Also that female barrell connection sounds suspect.

Ab8111
Newbie

No coax is not brand new .. and one in attic is an older splitter .. from what I can see it's a straight shot from ont to router prior a splitter which is changed .. but main box which is coax out the wall split to g3100 and to cable box constantly loses connection .. have to get a tech because I'm losing my mind with this .. also when box dvr box is not connected unscrewed coax from router screwed it back in .. came back on ..for a short time 

0 Likes
clem21
MVP MVP
MVP

@Ab811 wrote:

No coax is not brand new .. and one in attic is an older splitter .. from what I can see it's a straight shot from ont to router prior a splitter which is changed .. but main box which is coax out the wall split to g3100 and to cable box constantly loses connection .. have to get a tech because I'm losing my mind with this .. also when box dvr box is not connected unscrewed coax from router screwed it back in .. came back on ..for a short time 


The splitter that goes to the 3100 and the main box or the coax connecting it is most likely the issue. You could save yourself some time by just replacing all three items yourself. Simple MOCA 2.0 certified splitter and RG-6 Coax.

Ab8111
Newbie

Yea tech put new line from wall to and split it with new splitter . I don't understand because new line to Verizon supplied splitter right into box that losess connection from router so if it's old line the last place should be at box with brand new splitter and line installed by Verizon 

0 Likes
clem21
MVP MVP
MVP

@Ab811 wrote:

Yea tech put new line from wall to and split it with new splitter . I don't understand because new line to Verizon supplied splitter right into box that losess connection from router so if it's old line the last place should be at box with brand new splitter and line installed by Verizon 


Did the installer re-use some of the old cabling?

Ab8111
Newbie

Yea the main line which is rg 6 .. I believe last time I had fios. . It required a booster of I remember correctly .. so main box 597 moca and tv one 327 .. found it under connect devices .. 

0 Likes
clem21
MVP MVP
MVP

@Ab811 wrote:

Yea the main line which is rg 6 .. I believe last time I had fios. . It required a booster of I remember correctly .. so main box 597 moca and tv one 327 .. found it under connect devices .. 


The entire system depends and on that MOCA network to work. If that RG6 cable is bad, you'll have problems. Also could be flakey splitter. I'd replace the old coax, or at least replace the splitter with MOCA 2.0 certified unit. Also make sure there aren't any un-terminated outlets on any of the splitters.

Ab8111
Newbie

So have a tech coming out tomorrow looking at system diagnostics screen .. no idea what I'm looking at though moca tx attenuation /transmit/ receive power levels everything looks good lol maybe tech will have some imput ..  

0 Likes
cagill141
Newbie

Hi,

I came back to Verizon Fios after a couple months with Comcast.  Since the installation, we have also had problems with channels freezing and connection lost.  Had the Fios TV One/DVR replaced but that has not fixed the problem.  What was the result of your technician visit, if I may ask?  Thanks.

0 Likes