Poor sound and picture quality on CNN and MSNBC
SRCMom
Newbie

Have been experiencing poor sound and pictures on CNN (both channels 100 and 600 HD) and MSNBC (channels 103 and 603 HD) for days.

0 Likes
Reply
6 Replies
kh-gary
Moderator Emeritus

In order to keep discussion on the community current, this topic has been locked to prevent new replies. If you have a similar question or issue that you wish to discuss, then please feel free to post a new message on the most relevant board. Thanks!

Reply
wwso
Enthusiast - Level 1

I have the same problem with CNN. All of the other channels I watch seem fine. I’m using a TiVo with a Verizon cable card. Mostly picture issues with occasional audio cut outs.

0 Likes
Reply
bigdrop1
Enthusiast - Level 2

I have the same problem on the same channels.  Additionally, I also have a problem with the sound synchronizing with the picture, I.e. lip movement is a split second off.

CRobGauth
Community Leader
Community Leader

If you have VMS/IPC, audio sync is a known issue.

Hoping to see fix in Jan.

Emskware
Enthusiast - Level 3

I have the same problem with audio sync.  I spoke to a Verizon tech support person yesterday on the phone and he was unaware of any problem, or a future fix.  Perhaps you should spread the word to the tech support people.

0 Likes
Reply
bigdrop1
Enthusiast - Level 2

This is a major issue with HDMI cables on the VZ 1100 server/box.  Fix is to press the hold button on the remote control then the play button which is immediately above it.  This corrects the delay on the sound. There is also a second temporary fix for starting the picture.  This involves pressing and holding the “lit” power button on the 1100 server/box for 15 seconds.  VZ says this all started with s software update in late October connected with Netflix.  They expect to correct both with their next software update sometime in January.  They do not know when.  I was told this is a huge issue affecting customers in many eastern states.  Impression I have is this could invoke tens of thousands of customers.  For the information I noted above I made at least ten phone calls along with a new 1100 box, router, HDMI cable and battery.  None of this corrected the problems.  I also had a technician visit along with BestBuy’s Geek Squad. Verizon needs to tontact it’s subscribers and explain what is going on.