QIP 72161 IR Input Jack Stopped Working
Ryan74658
Enthusiast - Level 1

Here's my configuration:

- QIP 72161 DVR STB

- Phillips 302 Remote

- Infrared-Resources.com IR ReceiverItem# B002JSDHCY plus 50' 3-conductor extension cable.

Issue:

This set up has worked great for 5+ years; then yesterday it stopped.  If I unplug the IR input cable, the remote works fine with the STB.  It's only with the IR cable plugged that the STB is semi-responsive to the remote via the IR receiver.  

I called tech support; reset the remote to factory default; power cycled the STB, etc.  no joy.  Any idea what could cause the IR input jack to suddenly stop working?

Thanks in advance for help/suggetions!!!

--Ryan

0 Likes
3 Replies
CRobGauth
Community Leader
Community Leader

It could be either receiver or stb port that failed.

Do you have another stb? If so, try the IR receiver there.

If not, do you have a friend that you can use to test receiver?

Ryan74658
Enthusiast - Level 1

So within the last week, this problem mysteriously disappeared and it started working again; for a few days that is.  Then once again, today, it stopped...

So, I swapped out the STB with another; an HD QIP 71001.

Same issue presented.  I've also tried two different remotes as well.  No change.  So oddly enough it seems like it's the IR Receiver.

Strikes me as odd since I didn't expect this to fail...no moving parts...no real power...no not much too it!  Since it's been a while since I've bought one, does anyone recommend an alternate make/model OR vendor for this IR Receiver (Infrared-Resources.com Item# B002JSDHCY) for use with a QIP 72161??

Thanks again!

--Ryan

0 Likes
CRobGauth
Community Leader
Community Leader
0 Likes