Remote DVR not finding DVR STB
jimhpa
Enthusiast - Level 2

I just replaced my router with a new Verizon router. Everything is working except the TV Central Remote DVR. It keeps coming back with the device is not responding. I have reset the box and still it is not connecting. After replacing the router, is there another step I'm missing? Do I need to have remote DVR reset? If so, how?

0 Likes
Reply
1 Solution
jimhpa
Enthusiast - Level 2

I did not hear back from anyone, but just tried and my Remote DVR is now working. I don't know if they fixed my specific problem, or a more general problem.

Jim

View solution in original post

0 Likes
Reply
16 Replies
VZ_Lori
Enthusiast - Level 2

I have a question. Are you getting your guide and widgets etc on your dvr box? Are you able to watch Video on Demand on it?You may need to power cycle your dvr. Basically turn it off and unplug it for a min or two. Plug it back in and turn it back on. 

Hopefully this will fix it..

Lori

Verizon Telecom

Fiber Solutions Center

0 Likes
Reply
jimhpa
Enthusiast - Level 2
thank you for your reply. When I first installed the new router the dvr stb video on demand worked right away. Once I found this problem I unplugged the dvr but that did not help. I did notice a disable remote dvr in the set up menu. Di I need to disable then reenable remote dvr? Thanks again, Janes Haldeman
0 Likes
Reply
VZ_Lori
Enthusiast - Level 2

Yes, try disabling then enabling the remote dvr.  Hope that works.. Let me know.

Lori

Verizon Telecom

Fiber Solutions Center

0 Likes
Reply
mab57
Enthusiast - Level 3

I am having the exact same problem. I can no longer program my DVR from my computer for about the last week or so. It always says that my STB is not responding. Sometime during the last week, I pressed the reset button on my router because I was having some pixelation on HD VOD. Someone from Verizon told me to do that. The pixelation has greatly improved, but now I have this remote DVR problem. I don't remember if I had this problem before I reset my router. Everything else works. I called Verizon tech support on Sunday. They said they would get back to me within 48 hours. So far, no one has called back.

I did disable remote DVR in the settings, then re-enabled it. That has not helped.

0 Likes
Reply
jp
Enthusiast - Level 1

I am having the same problem.   Has anybody come up with a solution?

0 Likes
Reply
jimhpa
Enthusiast - Level 2

Yesterday I contacted Tech Support. They tried a few things, but then opened a ticket. I am waiting for a response from them before doing anything else. Based on the one response, it doesn't sound like disable/re-enable will work.

Jim

0 Likes
Reply
jp
Enthusiast - Level 1

i tried unplugging and disabling and re-enabling.  no help. Let us know if what they have you do works.

0 Likes
Reply
jimhpa
Enthusiast - Level 2

I did not hear back from anyone, but just tried and my Remote DVR is now working. I don't know if they fixed my specific problem, or a more general problem.

Jim

0 Likes
Reply
db2
Newbie

I am having the same problem.  Called teck support and got the same result (tried a few things and said they'd put in a ticekt).  Seems to be a common issue.  Any other solutions?

0 Likes
Reply
kemcm
Newbie

same issue here. one of my two DVR's is not responding to remote commands

0 Likes
Reply
stevebri
Enthusiast - Level 2

Not sure if this helped but the last time I had this problem I unplugged both the router and the dvr for longer then a minute and remote dvr worked again.  I am having the problem again and am going to try this again to see if this helps.

eta: it does not seem to have helped.  As an IT expert I would say that perhaps remote dvr forgets the IP of the dvr or does not update the IP if it changes

0 Likes
Reply
tsauter1
Specialist - Level 1

@kemcm wrote:

same issue here. one of my two DVR's is not responding to remote commands


Verizon changed the way Remote DVR works. For the people who were once able to record to multiple dvr's, that function is now gone. The only DVR you can record to is the one listed as primary. The only way to change the primary is to call tech support.

0 Likes
Reply
lowdef
Enthusiast - Level 2

i am able to still record to both of my dvr's remotely,   maybe i shouldn't have said anything they

might change it ha!

0 Likes
Reply
kemcm
Newbie

I believe TSauter is incorrect. Mine are both working finae again today. They never called back on the open ticket, but they both work

0 Likes
Reply
tsauter1
Specialist - Level 1

I


@kemcm wrote:

I believe TSauter is incorrect. Mine are both working finae again today. They never called back on the open ticket, but they both work


It's possible. Perhaps you had the feature enabled before they changed the way it works. In which case you would still have the functionality. It would only be the new users who would bw stuck with the 1 dvr functionality. Perhaps they changed it back. Who knows. I was just qouting an earlier post by a Fios tech.

0 Likes
Reply
JoeA
Enthusiast - Level 1

I only have 1 DVR and was able to resolve the problem by giving my DVR STB a static DHCP lease and adding this Port Forwarding Rule:

UDP Sourc Port Any

To DVR-STB IP Port 63145

Looks like this from the router menu:

DVR-Livingroom
192.168.1.119
:63145
Destination Ports 63145
UDP Any -> 63145
Broadband Connection (Coax) Active

While giving the DVR a Static DHCP Lease, I also renamed it to make it easier to find later.

The old rule, which I guess was added automatically by the DVR is still there and disable, it has an incorrect IP address, guess the DVR IP address had change which cause the problem in the first place

Old rule which I cannot delete:

192.168.1.100:63145 Application
UDP Any -> 63145
Broadband Connection (Coax) Disabled