Remote control 'OK' button stopped working with quantum DVR
Enthusiast - Level 3

The OK button on the remote no longer works as of this morning.  The light on the front of the DVR flashes, so it's getting IR signal from the remote just fine.  All other buttons seem to work fine, but it's ignoring the OK button.  Tried the upstairs remote and same thing (and the downstairs remote works fine on the upstairs STB).  As it stands now we can't select a channel to watch out of the guide, nor can we select something off of DVR to watch.  Used the STB power key on remote and ended up in some sort of gray diagnostics screen.  Had to pull the power to get it to reboot and that did not fix the problem.

UPDATE - I tried the mobile app and same problem - all buttons work on the mobile app except for OK, which does nothing on the DVR.

Re: Remote control 'OK' button stopped working with quantum DVR
Moderator Emeritus

Hi SteveLogan,

Your issue has been escalated to a Verizon agent. Before the agent can begin assisting you, they will need to collect further information from you. Please go to your profile page for the forum and scroll down the page to an area titled "My Support Cases". You can reach your profile page by clicking on your name located above your post, or at the top right of this page.

Under "My Support Cases" you will find a link to the private board where you and the agent may exchange information. The title of your post is the link. This should be checked on a frequent basis, as the agent may be waiting for information from you before they can proceed with any actions. To ensure you know when they have responded to you, you may subscribe to the case. At the top right of your support case there is a gear icon which provides a drop down menu with support case options. Click that and choose "subscribe". Please keep all correspondence regarding your issue in the private support portal.