Removing unsubscribed channels
snowshoer
Enthusiast - Level 1

Hi, We just got Verizon and the tech said he set ourTV up so that when scrolling we will only see channels subscribed to.  Well, that didn't happen.  When scrolling we see every channel and of course since we have the basic package 80% of them aren't relavant to us.  How do we change so that only subscribed channels are seen?

0 Likes
Reply
1 Solution
Edg1
Community Leader
Community Leader

Menu /Settings/System/Television/ Last Viewed Guide State. Set to Enable. 

Then go back into the Guide hit Options button set to Subscribed and hit OK. 

View solution in original post

6 Replies
Edg1
Community Leader
Community Leader

Menu /Settings/System/Television/ Last Viewed Guide State. Set to Enable. 

Then go back into the Guide hit Options button set to Subscribed and hit OK. 

snowshoer
Enthusiast - Level 1

Edg1 - thank you for your answer.  We've done as you suggested but under the last step we do not have the option of subscribed.  Looked everywhere we can think of but don't see any option for "subscribed" anywhere.

0 Likes
Reply
Edg1
Community Leader
Community Leader

@snowshoer wrote:

Edg1 - thank you for your answer.  We've done as you suggested but under the last step we do not have the option of subscribed.  Looked everywhere we can think of but don't see any option for "subscribed" anywhere.


After you set the Last Viewed Guide State to Enable. Exit out the the Menu and hit the Guide button on the remote.  At the top right of the guide it will say Filter By: All Channels. Hit Options button and a list will come up with HD Channels, All Channels and so on...use the arrows to select Subscribed Channels and hit OK. 

snowshoer
Enthusiast - Level 1

Got it!!

Thank you 🙂

0 Likes
Reply
f4plt
Newbie

Right on!  Thanks for the tip.  This works, and solved a long standing annoyance.

0 Likes
Reply
LudditeSally
Newbie

There is no options button on my remote. After  is a captfollowing Therethe instructions above and you are on the screen in guide view, press the Guide button again.

0 Likes
Reply