Set top box reboots then comes back in learning mode with no TV Guide
billyo1970
Newbie

My STBs are randomly rebooting and coming back in learning mode on channel 134.  When you go to live TV the guide isn't there and certain channels are "currently unavailable".  You then have do a hard reboot by pulling the power cord out and putting it back in.  After doing that everything is normal again.  There is no pattern to it.  Sometimes it will go a few days without rebooting.  Sometimes it does it every few hours.  Sometimes you can be watching TV, the screen will freeze, but sound continues.  It was only the main box.  Now it is all boxes.  And the now the one box won't go back to normal and all channels are unavailable.  Thoughts?

Labels (1)
0 Likes
1 Solution

Correct answers
Re: Set top box reboots then comes back in learning mode with no TV Guide
clem21
MVP MVP
MVP

@billyo1970 wrote:

My STBs are randomly rebooting and coming back in learning mode on channel 134.  When you go to live TV the guide isn't there and certain channels are "currently unavailable".  You then have do a hard reboot by pulling the power cord out and putting it back in.  After doing that everything is normal again.  There is no pattern to it.  Sometimes it will go a few days without rebooting.  Sometimes it does it every few hours.  Sometimes you can be watching TV, the screen will freeze, but sound continues.  It was only the main box.  Now it is all boxes.  And the now the one box won't go back to normal and all channels are unavailable.  Thoughts?


Do you have Fios one boxes or older ones? Do you see any unusual lights on on the front of the boxes? If so they may be stuck trying to do a firmware update. Did you try power cycling the ONT and the Router too?  Did you check all the coax connections and replace the splitters with MoCa 2.0 approved splitters?  The other thing could be an ONT that is on the way out.  For that you'll have to have a tech check out the system, so try the coax and splitters first. Also give this a shot:

Main Menu > Customer Support > Top Support Tools > Fix FiOS TV Issues

When you have the issue with one of the boxes, check the status here and see if it is still connected to the network:

Main Menu > Customer Support > Top Support Tools > Connected Device Status

View solution in original post

Re: Set top box reboots then comes back in learning mode with no TV Guide
clem21
MVP MVP
MVP

@billyo1970 wrote:

My STBs are randomly rebooting and coming back in learning mode on channel 134.  When you go to live TV the guide isn't there and certain channels are "currently unavailable".  You then have do a hard reboot by pulling the power cord out and putting it back in.  After doing that everything is normal again.  There is no pattern to it.  Sometimes it will go a few days without rebooting.  Sometimes it does it every few hours.  Sometimes you can be watching TV, the screen will freeze, but sound continues.  It was only the main box.  Now it is all boxes.  And the now the one box won't go back to normal and all channels are unavailable.  Thoughts?


Do you have Fios one boxes or older ones? Do you see any unusual lights on on the front of the boxes? If so they may be stuck trying to do a firmware update. Did you try power cycling the ONT and the Router too?  Did you check all the coax connections and replace the splitters with MoCa 2.0 approved splitters?  The other thing could be an ONT that is on the way out.  For that you'll have to have a tech check out the system, so try the coax and splitters first. Also give this a shot:

Main Menu > Customer Support > Top Support Tools > Fix FiOS TV Issues

When you have the issue with one of the boxes, check the status here and see if it is still connected to the network:

Main Menu > Customer Support > Top Support Tools > Connected Device Status

Re: Set top box reboots then comes back in learning mode with no TV Guide
Mike20002
Enthusiast - Level 2

My Fios One media server (Arris VMS4100) started doing this yesterday.  Has happened twice in past 36 hours.  Crashes to a black screen, then reboots. After restart, all appears normal.

I have power-cycled everything including the ONT and the problem persists. 

Suggestions welcome. Should I exchange the box? 

0 Likes
Re: Set top box reboots then comes back in learning mode with no TV Guide
dexman
Community Leader
Community Leader

Try running the tool that Clem referenced. 🙂