Some recorded shows won't play back on 6416
RW5207
Newbie

I have a 6416 receiver and recently have had a couple of programs that show to be recorded (59 minutes) but when I attempt to play them back they won't play.  The tuner simply reverts back to live TV as if I've canceled the playback.

Has anyone else had this problem?  I have "reset" the box by unplugging/plugging, but no-go.

0 Likes
Reply
83 Replies
VZ_Christian
Contributor - Level 2

Hey, RW5207!  I'm very sorry about your 6416 issue!  I'd like to help if you still need it.  I just have a couple of questions for you:


  1. Have you been able to successfully schedule, record, and view any shows since this has happened?
  2. Hit Menu on the remote then follow this sequence- DVR > Recorder Status.  What % is used up?  Keep in mind that you should get approx. 80 hours of Standard Def recording and 20 hours of High Def recording.  Does what you see in Recorder Status seem accurate?
  3. Did you already delete the 2 shows that were giving you a problem?

- Chris

0 Likes
Reply
newtocable
Enthusiast - Level 2

OK, so this has been listed for 6 months and no answer from Verizon.  What Gives???????????????

I have the same problem also but not on all recordings. One series recording does it often now after never doing it. Last week it started on another show I was trying to record. It is not the recording setup since the shows do record all of the time and some won't play back.  It is also a 6416 DVR. 

It seems to be becoming a common problem. What is the PROBLEM?

sunny4jj
Newbie

1. Yes

2. 38% yes

3. Yes

0 Likes
Reply
jeff52
Newbie

I'm having apparently the same issue.  My DVR (Motorola QIP6416HiDef DVR) is 87% full with all standard def recordings.  I have one recorded program (dated 1/16) which will not play.  When I click "Play", the screen goes black for a moment and then reverts to live TV.  All of my other recorded programs will play with no problem--even ones recorded after the one which won't play.

I know could  just delete it but I'd much rather find a way to play it and do so without jeopardizing any of the other recorded programs.  Is there a way to recover/play this show?  What would cause this?

Thanks in advance for any help.

Jeff

0 Likes
Reply
ChipD
Newbie

I have also experienced this PITA... Do to the extremely low hours of recording on the DVRs in High Def, I have one in my living room and one in my master bedroom. With only 20 hours of High Def, this is a poor product choice for this market and service.

My issue has occurred on two 6416's, both the Family Room (episode of Chuck) showed 1 hour and some seconds recorded, but when Play was pressed, all that you received was jumping back to the currently selected live channel. 

I've also had an additional issue with the Master Bedroom DVR (again, this is a sore subject) where a recorded show is there, but when Fast Forward or Jump is pressed, it takes 45 seconds or more to respond, doesn't appear to do anything, and then if you press Play, again 45 seconds or more later it jumps back to where you were. 

No idea on why it "attacks" the shows it does, it's not consistent at all. Just out of the blue. 

I'm finding these Motorola DVR's to be total garbage at this point. I've had Direct TV, C-band dish and my in-laws across the street have had Dish Network and Brighthouse (local). None of those DVR's EVER had these kind of issues, and all of them had a minimum of 40 hours High Def DVR. 

It is stated that Verizon is replacing the Motorola DVR's with Cisco DVR's. However, no one at Verizon seems to know anything about it. I've volunteered for test programs, guinea pig trials or anything else that will help solve this. 

I LOVE everything else with the exception of the DVR's and Billing system. They really need to get it together, as I can pay half what I am now and get the same mediocre service for half the price... 

ChipD - Tampa FL 

0 Likes
Reply
charlesr
Newbie

Same problem here. Verizon sent me new dvr and I still have the same problem. Seems to be a software/firmware problem.

Would like to see this fixed soon.

0 Likes
Reply
Tommy76
Enthusiast - Level 2

I have the same problem except on a 7xxxx series DVR....Some shows when I go to play just don't start and take me back to live TV even though it list's the show as fully recorded eg. 59 mintues for example...This happens about once every 20-30 recordings I'd say so not terrible but still a major pita....This problem seems to have shown up for me at least since 1.7 came

Verizon....how about instead of working on lousy widgets you get your act together with using good hardware, guide data, and firmware

Kent
Enthusiast - Level 3
Add me to the list. I've had FiOS for only a few days, haven't yet had the chance to record and play more than half a dozen shows -- all of which worked fine until I tried to play one back tonight and found exactly what others here have described. Show seems to have taped but won't t play back.
SnoopDC123
Enthusiast - Level 2

I too am having the same exact issue. A new box has been sent to me to see if that clears things up, but the problem seems like a firmware/software issue rather than a hardware issue. The program will record and show up in my DVR as 59 minutes and 59 second long. But, when I go to play the program, the box reverts to the TV channel I was just watching. I am currently only using 4% of the DVR's capacity. This has been going on for at least 2 months.

0 Likes
Reply
Lurker
Enthusiast - Level 2

There are two or so other threads on this issue. The tech guys on the phone are clueless and no help from the mods here.

Can we get a confirmation that high level Verizon tech guys know of this problem?

Recordings started to not play soon after I saw my box being upgraded with the new firmware.

It is random, the more you record the sooner you'll find a recording that doesn't playback.

Then it starts over again, record for like 10 to 20 more times and then another show won't play.

I just lost another 2 shows in 2 days.

0 Likes
Reply
Kent
Enthusiast - Level 3
The one taped program that wouldn't play for me aired in between two other programs (that played fine). This is just a shot in the dark, but have other people found that unplayable events were scheduled immediately before or after other events, such that a compromised start (or end) time might be a common factor?
alminxnj
Newbie

Just ran into this issue tuesday of last week. We have a brand new 7216, and the drive is only 6% full.

We were able to manually record some Disney channel shows for our kids on tuesday 2/23 (just programmed a start time and an end time). Then, on saturday we tried to record from the programming menu, some specific shows. They appear in the Recorded programs menu, but when trying to play them, we get a few seconds freeze, and then go back to live programming.

0 Likes
Reply
newtocable
Enthusiast - Level 2

Live in Massachusetts.

Time of day, shows, channel, day of week, =  random

Started in December

Have been through the full reboot process. Still occurs

0 Likes
Reply
MichaelMidas
Newbie

Thanks to everyone for staying on topic and the information you are providing. We're collecting data on this issue and need to know specific channels, programs, time of day for the recording, and your state (NY, MA, etc) in order to isolate this issue as much as possible.

MM

0 Likes
Reply
Kat9
Newbie

Happened with My First Place from Feb 2 or 9th.  Every time I tried to watch it it would state that there was an error and to try again at a later time.  I'm in NY

0 Likes
Reply
IMfromJersey
Newbie

Happened last Thursday March 4th, 9-10PM Eastern time, episode of "the Office" on Channel 504 (NBC affiliate) does not play, reverts back to live TV. Other recordings on different channels do play. Any chance of getting this one back or should I just go to hulu.com or NBC.com and watch online.  Located in Arlington, VA

0 Likes
Reply
Lurker
Enthusiast - Level 2

Ugh!!! I just lost another 2 shows yesterday!!!! The 1st one took awhile to appear, probably I recorded 30+ times before I couldn't play a show yesterday afternoon then I recorded a few more shows and one from this morning couldn't play.

I'm in the NYC area with a 6416. Bug has been at least a 4 month+ problem, no help on the phone or any acknowledgment here. What is going on? This is huge problem with many subscribers and nothing from Verizon!

0 Likes
Reply
Kent
Enthusiast - Level 3
I just realized that while this thread is about the 6416, I (like at least one another contributor) have the 7216. If they're both having this problem, that would seem to argue that the troubles lies with the firmware, no? Someone at Verizon told me that a new release is on its way over the next few weeks. My fear is that it won't address this issue because the relevant people at the company aren't aware that it exists.
newtocable
Enthusiast - Level 2

It would seem that it is the firmware then.  In my case, it also seemed to start with the release of the new release.  Verizon tech support claims to know nothing about it. They had me go through the usual troubleshooting to fix it. Not sure yet if anything helped. The reboot and initialization didn't allow an existing recorded show that wouldn't play, play.

0 Likes
Reply
MichaelMidas
Newbie

For people having this issue, can you please post the following information so we can try to isolate this issue: channels, programs, time of day for the recording, and state you are in.

Thanks

MM

0 Likes
Reply