Sony Remote Stopped Working
CochMan
Newbie

This is so crazy, my SONY remoted worked with my Verizon STB for about 2-3 months and then just out of nowhere stopped working.  No changes, that I was aware of.  I can't find any way to get it working again.  I have about 3 hours into it with no luck. 

0 Likes
Reply
1 Solution
clem21
MVP MVP
MVP

@dexman wrote:

I just did a re-test.

With the STB and the television turned off, pressing the power button on the Sony remote turns the television on but not the STB. I see the rotating tiles.

If I then press the channel-up/channel-down button on the Sony remote, the STB turns on and I see programming.

If I press the power button on the Sony remote to turn things off, the television shuts down, but the STB remains active (the status LED stays fully bright). If I turn the television back on, I see the program that I was just watching.

I then grabbed the STB remote. It required two presses of the power button to shut down the television and the STB (the status LED goes dim). 🤔

Sony's help website notes that there are incompatibilities between some STBs and some remotes. My particular television is a 2022 model year. 

My gut feeling is that the power on/off code in the Sony remote is incorrect for the Arris IPC4100 STB.

I guess that I could try to power on & off the other two STBs in the house. I won't be able to turn the televisions on & off with it though because they are Samsungs.


Could be a bad code from the Sony remote, also look into the CEC from the Sony TV to the Fios box. Some combination of device control on the TV and TV Input Control on the Fios box might be able to do what you need.

View solution in original post

12 Replies
LawrenceC
Moderator Emeritus

I would like to thank everyone for taking the time to post your comments and opinions related to this topic. This topic has been thoroughly discussed and will now be closed. Please feel free to open a new thread for further discussion. Thank you.

0 Likes
Reply
clem21
MVP MVP
MVP

@CochMan wrote:

This is so crazy, my SONY remoted worked with my Verizon STB for about 2-3 months and then just out of nowhere stopped working.  No changes, that I was aware of.  I can't find any way to get it working again.  I have about 3 hours into it with no luck. 


Take the batteries out of the remote for an hour or so, then re-program the remote for the

Fios box.

CochMan
Newbie

I did that, no change at all, completely reprogrammed the remote and the TV no luck.  I think an IR Blaster cable is the next thing to try. 

0 Likes
Reply
dexman
Community Leader
Community Leader

My Sony television came with an RMF-TX800U remote control. I don't remember if it turned on the Fios mini/remote STB. I use the Fios remote to turn things on & off and use the Sony remote to make adjustments to the television. 🤔

dexman
Community Leader
Community Leader

I just unpaired and then re-paired the Sony remote to the Arris IPC4100 mini and it doesn't control the power. The STB can be powered on by changing channels (which will switch channels in addition to powering on the STB) but pressing the power button on the remote doesn't power off the STB.

This may just be an incompatibility issue.

clem21
MVP MVP
MVP

@dexman wrote:

I just unpaired and then re-paired the Sony remote to the Arris IPC4100 mini and it doesn't control the power. The STB can be powered on by changing channels (which will switch channels in addition to powering on the STB) but pressing the power button on the remote doesn't power off the STB.

This may just be an incompatibility issue.


The 4100 boxes never really turn off, the Fios logo-start screen will ALWAYS be on unless you are watching TV. There is no way to disable it either. The only thing you can do is put it in standby, which is the screensaver.

dexman
Community Leader
Community Leader

Hey Clem!

The STB remains fully on. The status LED remains fully illuminated.

If I then turn the television (alone) back on, I will see a live broadcast as opposed to the tile slideshow.

clem21
MVP MVP
MVP

@dexman wrote:

Hey Clem!

The STB remains fully on. The status LED remains fully illuminated.

If I then turn the television (alone) back on, I will see a live broadcast as opposed to the tile slideshow.


Should go to the screensaver when you hit the power on the remote or on the box. Try turning off the power with the switch on top and see if the screensaver comes up. If not, you may have a bad box.

dexman
Community Leader
Community Leader

I just did a re-test.

With the STB and the television turned off, pressing the power button on the Sony remote turns the television on but not the STB. I see the rotating tiles.

If I then press the channel-up/channel-down button on the Sony remote, the STB turns on and I see programming.

If I press the power button on the Sony remote to turn things off, the television shuts down, but the STB remains active (the status LED stays fully bright). If I turn the television back on, I see the program that I was just watching.

I then grabbed the STB remote. It required two presses of the power button to shut down the television and the STB (the status LED goes dim). 🤔

Sony's help website notes that there are incompatibilities between some STBs and some remotes. My particular television is a 2022 model year. 

My gut feeling is that the power on/off code in the Sony remote is incorrect for the Arris IPC4100 STB.

I guess that I could try to power on & off the other two STBs in the house. I won't be able to turn the televisions on & off with it though because they are Samsungs.

clem21
MVP MVP
MVP

@dexman wrote:

I just did a re-test.

With the STB and the television turned off, pressing the power button on the Sony remote turns the television on but not the STB. I see the rotating tiles.

If I then press the channel-up/channel-down button on the Sony remote, the STB turns on and I see programming.

If I press the power button on the Sony remote to turn things off, the television shuts down, but the STB remains active (the status LED stays fully bright). If I turn the television back on, I see the program that I was just watching.

I then grabbed the STB remote. It required two presses of the power button to shut down the television and the STB (the status LED goes dim). 🤔

Sony's help website notes that there are incompatibilities between some STBs and some remotes. My particular television is a 2022 model year. 

My gut feeling is that the power on/off code in the Sony remote is incorrect for the Arris IPC4100 STB.

I guess that I could try to power on & off the other two STBs in the house. I won't be able to turn the televisions on & off with it though because they are Samsungs.


Could be a bad code from the Sony remote, also look into the CEC from the Sony TV to the Fios box. Some combination of device control on the TV and TV Input Control on the Fios box might be able to do what you need.

dexman
Community Leader
Community Leader

Actually, I'm quite happy to use the Fios remote control to toggle my television and the STB.

I was relaying my experiences for the OP.. 🙂

clem21
MVP MVP
MVP

@CochMan wrote:

I did that, no change at all, completely reprogrammed the remote and the TV no luck.  I think an IR Blaster cable is the next thing to try. 


Does the Fios remote still work? Does the Sony remote still control the TV? Did you try unplugging the Fios Box for at least 3 minutes then plugging it back in? Is CEC enabled on the Sony TV and Video Input control enabled on the Fios box?