Standard Definition Receiver 2500 Pixelation
Humble
Enthusiast - Level 3

Has anyone else had this probl em and if so, how was it resolved?    I have a model 2500 that has pixelation whenever the television is turned on or tuned to a different channel.  When you change channels, the new channel shows up with the typical block pattern throughout and then, within 1 second, adjusts to a perfect picture.  This is something I could live with but why would I?

Verizon came out yesterday and tested my signal strength and said my signal was great.   The installer said he sees this "all the time" but I am quite sure he meant periodically.  The box and picture were perfect when 1.6.0 existed and changed when 1.6.2 went in.  However, no one has logged that as a complaint.

The TV only has S-Video and composite inputs.  It is used in an exercise room and therefore, seldom gets touched.  All the fitting are tight and the cable is a direct line of about 60 feet from the ONT splitter.  Thanks for any suggestions you may have.

0 Likes
Reply
1 Solution
matcarl
Master - Level 1
That happens on all the 2500's. It's very brief, just when changing channels. There is nothing wrong with your setup.

View solution in original post

2 Replies
matcarl
Master - Level 1
That happens on all the 2500's. It's very brief, just when changing channels. There is nothing wrong with your setup.
Justin46
Legend

I agree with matcarl, I see it on my 2500's.Just the way they work apparently.

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
IMG 1.6.0, Build 06.89
Keller, TX 76248

0 Likes
Reply