Stream TV Unable to Factory Data Reset
Not applicable

Purchased a Gen II Stream TV on the website after porting in.  Worked great on my 1080p dumb tv, but when I upgraded to a 4K television to take advantage of the Stream TV's full capability, the box stated it ran into an error upon boot and needed to be factory data reset.

The Stream TV was unresponsive to the button on top and Verizon replaced the unit.  Sent the old one back same day I received the replacement, but as soon as I plugged it into the TV, it immediately gave me the same error and is unresponsive.  I'm wondering if it is because my new TV is a Smart enabled device (Vizio V-Series).  I've never heard of a television bricking a device by simply plugging into one of the HDMI ports.

Did try plugging back into old set and a few others, and this thing is dead as a doorknob.  Anybody heard anything about this before I spend another 6 hours with Verizon to try and get it replaced again?  Thanks in advance.

1 Solution
clem21
Community Leader
Community Leader

This from support:

Is the customer getting an Android recovery screen like the screen below? We are seeing this type of screen in our internal testing with the below TV model. This issue is happening with certain TV models only.

VIZIO - 40" Class V-Series LED 4K UHD SmartCast TV

Model:V405-H19

Best Buy Link:

https://www.bestbuy.com/site/vizio-40-class-v-series-led-4k-uhd-smartcast-tv/6444704.p?skuId=6444704

View solution in original post

7 Replies
clem21
Community Leader
Community Leader

@SC430P wrote:

Purchased a Gen II Stream TV on the website after porting in.  Worked great on my 1080p dumb tv, but when I upgraded to a 4K television to take advantage of the Stream TV's full capability, the box stated it ran into an error upon boot and needed to be factory data reset.

The Stream TV was unresponsive to the button on top and Verizon replaced the unit.  Sent the old one back same day I received the replacement, but as soon as I plugged it into the TV, it immediately gave me the same error and is unresponsive.  I'm wondering if it is because my new TV is a Smart enabled device (Vizio V-Series).  I've never heard of a television bricking a device by simply plugging into one of the HDMI ports.

Did try plugging back into old set and a few others, and this thing is dead as a doorknob.  Anybody heard anything about this before I spend another 6 hours with Verizon to try and get it replaced again?  Thanks in advance.


If you get another try turning TV off before you plug the cable into the HDMI port. There is always the chance the contacts in that port are too close to a signal contact and are shorting when you first insert the cable. I'd also try a different HDMI cable the first time. HDMI ports carry a 5V power source in addition to signal.

LawrenceC
Moderator Emeritus

Hi SC430P,

Your issue has been escalated to a Verizon agent. Please check your Private Messenger Inbox for a message from a Verizon Support agent. You can find your Inbox by clicking on your username at the top right corner of this page and then clicking the envelope icon that appears at the top of the menu. Response times may vary and may be delayed at this time. Please continue to check your Inbox for a reply from a Verizon agent. Please direct all correspondence concerning your issue to the agents who will be assisting you privately.

clem21
Community Leader
Community Leader

This from support:

Is the customer getting an Android recovery screen like the screen below? We are seeing this type of screen in our internal testing with the below TV model. This issue is happening with certain TV models only.

VIZIO - 40" Class V-Series LED 4K UHD SmartCast TV

Model:V405-H19

Best Buy Link:

https://www.bestbuy.com/site/vizio-40-class-v-series-led-4k-uhd-smartcast-tv/6444704.p?skuId=6444704

Not applicable

Thank you for this response. It helped us work toward a resolution.  I hope they sort out that issue in the future. I miss my Stream TV.

clem21
Community Leader
Community Leader

@SC430P wrote:

Thank you for this response. It helped us work toward a resolution.  I hope they sort out that issue in the future. I miss my Stream TV.


Glad it was some help.

Cnc411
Newbie

Same issue here after several phone calls finally headed to Facebook support and my replacement soundbar is on its way. 

0 Likes
Reply
LawrenceC
Moderator Emeritus

Due to the age of this thread, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes
Reply