Surround sound doesn't work on the HD channels
mary333
Newbie

For some reason the surround sound doesn't work on the HD channels, we have to switch it to straight stereo.  What is the problem?

0 Likes
Reply
1 Solution
roaddogg1
Specialist - Level 1

@mary333 wrote:

Still no voices when HD is on


Since the above did not work, your situation sure sounds like an issue with your receiver with the encoding. I unfortunatly can't help with that. Their might be someone on here that might reply, but it might be a good idea to call the manufacturer of the receiver and see if they can troubleshoot some things for you.

View solution in original post

0 Likes
Reply
11 Replies
mfizzy
Specialist - Level 1

Maybe you dont have a surround system!  Just joking. You are going to have to give a lot more details to get any good help.

0 Likes
Reply
mary333
Newbie

We have a Yamaha AV receiver that has various surround selections.  It is connected to the DVR via R/L auto.  The TV is connected via HDMI.  It's not just that we are not getting surround but you cannot hear the voices if the stereo is set to anything other then straight Stereo.  If I tune to the non HD channel of the same network (2, 4, 7...) it works, that is we hear the voices. 

Our stereo has a simulates surround but that does not work on the HD channels either.

0 Likes
Reply
roaddogg1
Specialist - Level 1

There's a few things you can try.

Go into your dvr or stb menu and go down to settings then over to audio then:

1. Go to set top box volume and turn it up all of the way

2. Go to audio format and make sure its set to surround

If neither of these work go to dynamic range and if its set to Heavy set it to none

Report back if any of it worked or didn't work.

0 Likes
Reply
mary333
Newbie

Ok, I tried all three things and still no voices on the HD channels, hear the music but no voices.  I also re-booted the dvr a couple of tines

0 Likes
Reply
mary333
Newbie

P.S. The show that is on is being broadcast in dolby,  The comercial just came on the voices are coming through. 

0 Likes
Reply
mary333
Newbie

Still no voices when HD is on

0 Likes
Reply
roaddogg1
Specialist - Level 1

@mary333 wrote:

Still no voices when HD is on


Since the above did not work, your situation sure sounds like an issue with your receiver with the encoding. I unfortunatly can't help with that. Their might be someone on here that might reply, but it might be a good idea to call the manufacturer of the receiver and see if they can troubleshoot some things for you.

0 Likes
Reply
mary333
Newbie

thanks

0 Likes
Reply
roaddogg1
Specialist - Level 1

What cable or cables are you using to hook the receiver up to the dvr? Are you using a optical digital, coaxial digital or are you using audio wires (red/white or composite) ?

0 Likes
Reply
NightSailor
Newbie

I am also having the same issue, cannot hear voices when on HD channels with audio setting, set to DD Surr or Matrix,  I have a Denon-AVR-S750H which has been working fine until today.  When DD Surr was working, the center speaker was primarily voice audio while the 4 surround  speakers handled music and sound effects. Now when my Denon-AVR-S750H is in DD Surr mode no sound is coming out of center speaker.

0 Likes
Reply
KH-OrnEsh1
Moderator Emeritus

Due to the age of this thread, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes
Reply