TLC HD problem!
jtruffles
Newbie

Hi
 Just rehooked Fios Tv to my long standing Fios Internet, Channel 639 is my only issue! It comes in picutlated and broken sections of video! Viewing on regular channel 140 there is no problem can anyone help?

0 Likes
Reply
6 Replies
Edg1
Community Leader
Community Leader

It means you have a bad signal. The problem is it could be anything from the ONT, wiring, splitters or the box itself. Just make sure all the connections are tight at ONT, splitters , jack, and box. If that don’t help you’ll probably have to call to troubleshoot. 

0 Likes
Reply
Bob1310
Newbie

I am having this same issue. All other channels work perfectly except for 639. What's up? It can't be the setbtop box.

0 Likes
Reply
Edg1
Community Leader
Community Leader

@Bob13 wrote:

I am having this same issue. All other channels work perfectly except for 639. What's up? It can't be the setbtop box.


It definitely could be the set-top box. It could also be a lot of other things too. It could also be the ONT, wiring, or splitters. Make sure all you connections from ONT to the box are tight and if that still doesn't fix it you might need to schedule a tech visit.

0 Likes
Reply
Sema7
Enthusiast - Level 1

I'm having the same problem and it's only on TLC.

gcville
Contributor - Level 3

I have been dealing with same issue for a couple of weeks or more.  Channel 639.  Really breaks up. Impossible to watch and audio is all cut up.  Ran thru troubleshooting in online chat and nothing worked. Tech coming out in a few days.

0 Likes
Reply
LawrenceC
Moderator Emeritus

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes
Reply