TV One Mini has HDR on even though I did not turn it on
woomyveemo5
Newbie

I have a Samsung 6 Series 4K tv and I cannot turn off the hdr even though Verizon does not have any hdr programming

0 Likes
Reply
1 Solution
clem21
MVP MVP
MVP

With firmware version 6.8 there is supposed to be an option to turn on and off HDR. Problem is its NOT automatic,  so you have to re-enable HDR when the program calls for it. It should be in the video settings menu.

View solution in original post

61 Replies
saiyanzzrage
Enthusiast - Level 3

I had the forced HDR on fios one mini issue on my samsung qled, and was able to resolve it by hitting the HDR toggle on the box after firmware update.  

I have since bought a new TV (lg oled) and now there is a different issue.  If the resolution on the one mini is set to 4k, it forces BT2020 colorspace on the TV which is wrong.  Only way to get the proper colorspace is to set resolution to 1080p.  Deep color is turned off on the fios hdmi input.  Anyone else have this issue? As long as 4k resolution is selected and hdr is off, it still thinks its hdr.  

0 Likes
Reply
clem21
MVP MVP
MVP

@saiyanzzrage wrote:

I had the forced HDR on fios one mini issue on my samsung qled, and was able to resolve it by hitting the HDR toggle on the box after firmware update.  

I have since bought a new TV (lg oled) and now there is a different issue.  If the resolution on the one mini is set to 4k, it forces BT2020 colorspace on the TV which is wrong.  Only way to get the proper colorspace is to set resolution to 1080p.  Deep color is turned off on the fios hdmi input.  Anyone else have this issue? As long as 4k resolution is selected and hdr is off, it still thinks its hdr.  


Try turning off the auto colorspace on the LG TV.

saiyanzzrage
Enthusiast - Level 3

Still forces BT2020 if i change color space and the fios mini is set to 4k.  As soon as I switch the fios mini to 4k, i get a popup on the TV that an HDR signal has been detected and it auto activates HDMI Deep color (HDR)

I have toggled HDR off and on on the fios mini, and it still is forcing HDR when the resolution is set to 4k.  I have it set to 1080p right now to avoid HDR

Didnt have this issue on my samsung qled...

0 Likes
Reply
clem21
MVP MVP
MVP

@saiyanzzrage wrote:

Still forces BT2020 if i change color space and the fios mini is set to 4k.  As soon as I switch the fios mini to 4k, i get a popup on the TV that an HDR signal has been detected and it auto activates HDMI Deep color (HDR)

I have toggled HDR off and on on the fios mini, and it still is forcing HDR when the resolution is set to 4k.  I have it set to 1080p right now to avoid HDR

Didnt have this issue on my samsung qled...


You turned off HDR in the Fios box menu and it still activates HDR on the TV even though you set the colrospace on the TV to REC 709? It has to be an issue with the TV in that case as you should be able to manually select the colorspace on the TV without it overriding your choices. Check again on the TV and make sure any Auto colorspace settings are off, and REC 709 is the chosen colorspace. Also check in the general menu of the TV , under HDMI inputs to disable HDMI deep color on the HDMI input for the Fios box. There may be an issue with the LG setting itself to deep color any time there is a 4K signal detected with this option selected.

saiyanzzrage
Enthusiast - Level 3

Let me clarify...it doesnt force HDR, but it does force BT2020.  Only way for the TV to display rec709 is when the fios mini is outputting 1080.  Once i set it to 4k, it forces BT2020. 

I did HDR diagnostics on the hdmi port the tv is on, and its not the TV, the mini is sending BT2020 to the TV.  HDR is off.  

0 Likes
Reply
clem21
MVP MVP
MVP

@saiyanzzrage wrote:

Let me clarify...it doesnt force HDR, but it does force BT2020.  Only way for the TV to display rec709 is when the fios mini is outputting 1080.  Once i set it to 4k, it forces BT2020. 

I did HDR diagnostics on the hdmi port the tv is on, and its not the TV, the mini is sending BT2020 to the TV.  HDR is off.  


Ok, did you go into the service menu of the Fios box and see if it was set to 2160 444, or 2160 422 ? Also check to see its set to YCbCr not RGB. Could make the output color correct.

saiyanzzrage
Enthusiast - Level 3

I pressed Power+OK+OK and got to the diagnostics menu and couldnt find the color value.  Can you please let me know where I can see it (and change it)?

Really appreciate your help, I think we are close on this, thnaks

0 Likes
Reply
clem21
MVP MVP
MVP

@saiyanzzrage wrote:

I pressed Power+OK+OK and got to the diagnostics menu and couldnt find the color value.  Can you please let me know where I can see it (and change it)?

Really appreciate your help, I think we are close on this, thnaks


Once in the service menu you hit the left arrow on the remote, choose user from the list, go to additional HDMI settings. Should see output choices there.

saiyanzzrage
Enthusiast - Level 3

When resolution is 2160p60, the color is 4:4:4 ycbcr, and the only other option is RGB.  I changed it to rgb, and it still shows as outputting bt2020 to the tv.  

I have it set back to 1080p for now, I dont see how to have the one mini not force bt2020 when resolution is set to 2160

0 Likes
Reply
clem21
MVP MVP
MVP

@saiyanzzrage wrote:

When resolution is 2160p60, the color is 4:4:4 ycbcr, and the only other option is RGB.  I changed it to rgb, and it still shows as outputting bt2020 to the tv.  

I have it set back to 1080p for now, I dont see how to have the one mini not force bt2020 when resolution is set to 2160


They must have changed the options, there used to be a 4:2:2 30fps option in the menu too. Well the only upside is there are only a very few sources of 4K anyway, and your TV is most likely better at upscaling than the box. Only thing I dont understand is why the Samsung was able to deal with the color correctly and the LG cant. One other thought,  did you try clicking on the 2160 4:4:4 60fps option to see if it dropped down to 2160 4:2:2 30fps?

saiyanzzrage
Enthusiast - Level 3

ah right, forgot to mention I am using auto colorspace...ill see if this makes a difference and report back, thanks 

0 Likes
Reply
Kidd2020
Newbie

Same here got both mini and tv one box and my picture looks horrible!! Stuck on HDR no matter what I do!!! 

0 Likes
Reply
clem21
MVP MVP
MVP

With firmware version 6.8 there is supposed to be an option to turn on and off HDR. Problem is its NOT automatic,  so you have to re-enable HDR when the program calls for it. It should be in the video settings menu.

saiyanzzrage
Enthusiast - Level 3

Just checked, and YES! This fixes the issue on the one mini where it was forcing HDR when resolution is set to 2160p.  Turned HDR off, set TV to 2160 and no HDR! Thank you so much.  I was just in the video menu yesterday and completely missed the HDR setting.  

saiyanzzrage
Enthusiast - Level 3

Same issue here.  Just got my fios one boxes today.  DVR set to 2160p resolution in my living room is SDR as it should, but the mini box connected to my samsung QLED in the basement is forcing HDR when set to 2160p.  Only way to get it off of forced HDR is to set the resolution to 1080p, then it displays properly.  I have HDMI UHD color off for the fios one mini input, but it still forces HDR.  Running firmware 6.7 so this is not fixed.  Pretty lame...should have just cut the cord and went with hulu live.   

0 Likes
Reply
clem21
MVP MVP
MVP

Please report this situation here for further help:

https://www.dslreports.com/forum/vzdirect

saiyanzzrage
Enthusiast - Level 3

Still an issue with new firmware 6.8...has anyone found a fix yet? 

0 Likes
Reply
Baires2
Enthusiast - Level 1

Hi, any updates on a fix for this bug?

clem21
MVP MVP
MVP

Thought this got fixed by the 6.6 update. Please go to settings, system info and make sure the box has updated to firmware 6.6.

LD_VAD3R
Enthusiast - Level 2

I’m still having the same issue still and the mini is firmware 6.6! This is not acceptable. It’s been months! Fios admin please give an update or some kind of solution. My tv is a Sony z9d.

0 Likes
Reply