TV One mini wireless connection
Clevfan65
Enthusiast - Level 3

Ongoing issue with my TV screen locking or pixelating.  Verizon technical support has done standard reboots on the main One box and the One mini, etc. which does not solve the issue.  “Everything looks ok” from their end.

Here is my setup:

Main TV One box on first floor connected to coax.  Wireless router on 2nd floor with One Mini across the room (perhaps 20 feet away) connected wirelessly.  This setup was done by Verizon onsite.

There is no coax connection at the TV location or I would have connected the TV One mini to coax weeks ago...

Note I have had no issues with the 1st floor TV connected to the main TV One box and no issues with WiFi connections on laptops, phones or my wireless printer.  There is no extender installed.

After over 3 weeks of issues since installation, a Verizon tech person came to my house yesterday and replaced the TV One mini.  Everything was working great.  The TV screen was no longer freezing/pixelating and I was very happy.  

Today (afternoon) the problems started again.  Note to that the freezing/pixelating is sporadic - might not happen for hours and then will happen for hours thereafter.

I pointed out to the tech person that when issues begin, the “link quality” is poor as shown on the Menu/settings/system/FIOS tv one mini settings/WiFi status.  “Video source quality” remains good.

The tech person told me that there have been issues with the wireless TV one mini connections since it was introduced in 2018.

Has anyone had this issue and, if so, how did you fix it? 

0 Likes
Reply
1 Solution
Clevfan65
Enthusiast - Level 3

This is the current situation:

1.  After installing a new One mini via wireless, issue was not resolved

2.  Connected new One mini directly to the router via an Ethernet cable.  Issue was not resolved indicating that the router may be the issue.

3.  Installed new router (note my old router is identical to the new router but my old router is perhaps 2 years old).  The One mini auto connects to 5G channel.  This seems to have solved the problem!!

As a precaution, when I connected phones/smart TV’s/printer/laptop /tablet to this new router, I connected all of them to 2.4 GHz.  Only the One mini is connected to 5G (as far as I know).  Not sure if this has any impact but being non-tech guy it made sense to me.

While we do have some slight screen “pause” typically during the 10PM hour, the One mini has worked well for the past 2 days so keeping fingers crossed that the issue has been solved.

View solution in original post

68 Replies
Edg1
Community Leader
Community Leader

They do connect to the wifi. Then from the router via MoCA to the main DVR.  They can connect wifi, coax, or ethernet. If they are on wifi then you do need to make sure you have a good signal from router or get an extender. Apartments are not the best setting for wireless connections due wireless interference from everyone elses wifi. 

Edg1
Community Leader
Community Leader

Download a wifi analyzer app on your phone and see what the RSSI score is in that room. If it is -60 or lower than maybe there is a wifi issue in the room. 

Clevfan65
Enthusiast - Level 3

Signal strength shows -48 

The router is 15-20 feet away from the One mini

What is considered to be a strong signal 

0 Likes
Reply
Edg1
Community Leader
Community Leader

That is a good signal. Anything from -60 and up is good. -61 to -70 will be moderated and -70 and below is bad. It’s weird that it shows -48 and the mini is saying there is a poor signal. Sounds like it is more of a TV One Issue.  

Clevfan65
Enthusiast - Level 3

Signal fluctuates from 38 to 52

0 Likes
Reply
Clevfan65
Enthusiast - Level 3

Signal strength shows -48.  

0 Likes
Reply