Turning TV on with Fios remote changes receiver input
fiosuser43
Enthusiast - Level 2

We have an LG TV, Fios DVR box, and a Denon receiver.  When we turn the TV and STB on with the Fios remote, the receiver switches input off of the cable setting (although it takes 10-15 seconds for it to do so).  Is this a problem with the remote, the STB, or the receiver ?  Any ideas how to fix it ?  Thanks.

0 Likes
Reply
1 Solution
clem21
Community Leader
Community Leader

Ok, try this: on the Denon menu, setup, video, HDMI setup, TV audio switching, turn OFF. That should do it.

View solution in original post

6 Replies
clem21
Community Leader
Community Leader

You need to switch off "TV input control" in the audio and video, video settings menu on the cable box.

fiosuser43
Enthusiast - Level 2

Very helpful, thanks - only I don't have that setting.  Under Audio $ Video/Video Settings, I only have settings related to the TV format.  I'll look for TV input control under other menus.

0 Likes
Reply
clem21
Community Leader
Community Leader

Which box are you using? The 4100 or an older box?

clem21
Community Leader
Community Leader

Ok, try this: on the Denon menu, setup, video, HDMI setup, TV audio switching, turn OFF. That should do it.

fiosuser43
Enthusiast - Level 2

THANKS !  It was a setting on the Denon - not quite the same one, but I figured it out based on your advice.  You've solved a big problem for us !

TomH121
Community Leader
Community Leader

Hi  fiosuser43

It would be extremely useful if when you answered you also included

Equipment Model Nos. ?

Remote

Set Top Box DVR

TV

Receiver

If you are the original poster (OP) and your issue is solved by  clem53, please remember to let all of us know and click the "Accept as Solution" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.