Using Panasonic DVR and G-Link with FIOS
Guanxi1
Enthusiast - Level 2

I have Verizon FIOS and I record television programs with a Panasonic DVR model DMR-EH75V that I purchased about 10 years ago.  It is still working very well.  The problem is that the DVR has to stay on one channel (3) in order to record off the cable box.  The cable box is used to change channels.  But my DVR has something called a G-Link.  I will try to attach an image.  It produces an IR (infra red) signal similar to the FIOS remote control.

I believe I can program the G-link to change channels on the cable box.  But it is asking for a 3-digit code and that is what I need to know.  This is not a Panasonic question – they would not know the answer because it is a Verizon issue.   The cable box information label says model DCT700/US, Phase 2.7, Platform ID=176.

 

0 Likes
Reply
1 Solution
Guanxi1
Enthusiast - Level 2

@Keyboards wrote:

My take on your issue is that it  IS a Panasonic issue.  The 3 digit code it is looking for is just like a universal remote asking for a code - it is specific to yhe device requesting the code.  The DCT-700 responds to Motorola (some older devices might list a General Instruments if a Moto code doesn't work).

Just mt guess.


The set-up process did not allow me to enter the IR-code for the G-link as I expected. Instead it displays the IR-code after you select the cable box brand name or manufacturer. Of course I selected Verizon but that did not work. I ended up scrolling through an alphabetical list of over 100 cable box names, and randomly selecting every second or third one until one worked. Finally the one that worked was under the brand name Motorola. I wish I had seen your reply before doing all that. But at least I can confirm that the G-link does work when selecting Motorola as you suggested. Thank You.

View solution in original post

0 Likes
Reply
2 Replies
Keyboards
Master - Level 3

My take on your issue is that it  IS a Panasonic issue.  The 3 digit code it is looking for is just like a universal remote asking for a code - it is specific to yhe device requesting the code.  The DCT-700 responds to Motorola (some older devices might list a General Instruments if a Moto code doesn't work).

Just mt guess.

Guanxi1
Enthusiast - Level 2

@Keyboards wrote:

My take on your issue is that it  IS a Panasonic issue.  The 3 digit code it is looking for is just like a universal remote asking for a code - it is specific to yhe device requesting the code.  The DCT-700 responds to Motorola (some older devices might list a General Instruments if a Moto code doesn't work).

Just mt guess.


The set-up process did not allow me to enter the IR-code for the G-link as I expected. Instead it displays the IR-code after you select the cable box brand name or manufacturer. Of course I selected Verizon but that did not work. I ended up scrolling through an alphabetical list of over 100 cable box names, and randomly selecting every second or third one until one worked. Finally the one that worked was under the brand name Motorola. I wish I had seen your reply before doing all that. But at least I can confirm that the G-link does work when selecting Motorola as you suggested. Thank You.

0 Likes
Reply