VMS4100 and Sony STR770
Rajan_Anand
Enthusiast - Level 3

The Arris Set top box has a problem working through the AV receiver. Verizon tech support don’t know how to assist in this case.

The STB identifies 720p as the resolution and then if switched off cannot output any image through the receiver. When connected directly to the TV it still does not show a signal. It’s at this point not getting the handshake or the resolution has gone wrong. 

If if I keep the STB on then the system works powering the receiver and Tv off and back on but it then goes to 480p.

is there a way to access a service menu? Is there a way to fix the receiver to stop the repeated resolution changes and speed up the handshake. 

0 Likes
Reply
1 Solution
Rajan_Anand
Enthusiast - Level 3

Clem,  many thanks for your reply. As a point for folks who have handshake issues use a hdcp converter. 

In in my case the resolution was to use a blackbird converter to make this a hdcp 1.4 output to the TV. Now have a solid connection to all devices!

View solution in original post

22 Replies
clem21
MVP MVP
MVP

Try menu, settings, voice control, Fios TV voice remote, program fios TV voice remote,  reset remote setup. Then do the manual setup for your receiver and see if that helps.

clem21
MVP MVP
MVP

Also from the Sony manual, look at this:

Press AMP MENU, then select
“<HDMI>” – “SIGNAL FMT.”. Select
the input you want, then press .
 STANDARD: Selects this when you do not
use high bandwidth video format.
 ENHANCED: Selects this when you use high
bandwidth video formats such as 4K/60p
4:4:4, 4:2:2 and 4K/60p 4:2:0 10 bit.
For details on the high bandwidth video format,
visit the Help Guide.
When “ENHANCED” is selected, we recommend
you to use a Premium High Speed HDMI Cable with
Ethernet, which can support bandwidth up to
18 Gbps.
Some devices (cable box or satellite box, Blu-ray
Disc player, and DVD player) does not work well
with “ENHANCED” setting. In this case, select
“STANDARD”.
If your TV have similar menu for high bandwidth
video format, check the setting on the TV menu
when you select “ENHANCED” on this receiver. For

Rajan_Anand
Enthusiast - Level 3

Thanks for the reply. I have cec on and off. Enhanced and standard. Thru and no thru signal. 

The receiver is identified correctly but when the tv is switched off the handshake does not happen. I am not sure why the handshake can occur initially and then fails. If I can keep the STB in a non handshake setting that would work. 

0 Likes
Reply
clem21
MVP MVP
MVP

STB has to make handshake with receiver or TV no matter what to satisfy DRM standards.

clem21
MVP MVP
MVP

Try the vms service menu. Power off at box, Ok 2x on remote quickly, left arrow, down arrow, select user settings, HDMI resolution, set to 1080i, ok restart box.

clem21
MVP MVP
MVP

Also have you tried any other devices thru the receiver like a bluray player or streaming device? Same issues or not?

Rajan_Anand
Enthusiast - Level 3

No issues with the blu Ray and Xbox. Actually the vms1100 was also ok too but the 4100 is not. 

For or some reason the 4100 won’t recognize the scaler in the TV at 1080i and insists to hold it at 720p. I will try it again. 

0 Likes
Reply
clem21
MVP MVP
MVP

Have you tried different HDMI cables? Try swapping the VMS cable with one of your other HDMI cables. It's odd that the VMS won't see your TV as more than 720p capable. What TV is it? No chance the receiver is down sampling is there? Did you try manually entering your receiver into the VMS setup under voice control?

Rajan_Anand
Enthusiast - Level 3

Yes on the swapped cables. Used the cables that came with vms4100. Also tried the manual install and can control the tv STB and receiver to control volume and power on and off.

the tv is an older tv, plasma th-42phd6uy. The 1100 worked though out the box but the 4100 is not. The 4100 won’t let me control the unit to 1080i. I think it reads the scaler as 768 pixels so it controls in to 720p which is fine. 

Still the handshake fails fails despite the setup. Can only think of trying a hdmi switcher that keeps the signal on. Will update on that. 

0 Likes
Reply
clem21
MVP MVP
MVP

Your TV is 1366x768, so the box sees it as 720. The new boxes will not output a higher resolution than the monitor they are connected to is capable of. It could also be an issue with the 4100 looking for a higher level of HDCP than the TV can provide since it is so old. Can you try enabling scaling in the receiver and see what happens? Also the switcher may work, as it creates a new handshake on the input side. A distribution amp might also work, but not sure. Really sounds like an issue with the age of your monitor vs the 4100 looking for a more up to date handshake. The 1100 boxes could be setup to provide a fixed or pass through resolution, and be forced to accept a resolution, the 4100 box polls the TV and only supplies what the TV is capable of .

Rajan_Anand
Enthusiast - Level 3

What I don’t understand is why it works with the STB directly attached to the TV. If I use the optical out and the hdmi directly to the monitor it’s usable and functions perfectly. Only thing is that I have to reconnect the cable to switch to the other devices and then reboot the STB. Also why does the 1100 work perfectly?

I will try the input switcher.  Just confused about the 4100

0 Likes
Reply
clem21
MVP MVP
MVP

Ok, if the box works directly to the TV, and stops working when going through the receiver  the problem is either a cable length issue or a setting in the receiver that isn't correct. The box is correctly setting its output to 720, the max your monitor is capable of when going direct. You only have issues going through the receiver it seems. Have you tried plugging the box into one of the other inputs on the receiver? Gone through all the scaling or image enhancing settings on the receiver? If you go into the STB service menu,  first set the HDMI output to 720p. Then go to additional HDMI settings and make sure color space is set to YCbCr4:2:2. Click return to main page, then click menu on the remote. That should force the box to stay in 720p. Make sure your video settings in the receiver is in standard mode, not enhanced.

Rajan_Anand
Enthusiast - Level 3

It’s not changing to YCbCr. I tried the different inputs on the receiver. There are no scaling options on the receiver.  Video format is standard. 

0 Likes
Reply
clem21
MVP MVP
MVP

So when the 4100 is hooked up to the receiver  you can't get it to go to YCbCr mode? What if the box connects directly to the TV? Can you then change its color space? Did you also try disabling HDMI control in the amp menu on the receiver? Also try setting the stand by mode to on in the amp menu on the receiver,  HDMI, STBY THROUGH, on. Turn the receiver to to standby mode and see if it passes a video signal.

Rajan_Anand
Enthusiast - Level 3

Color depth does not change either way connected to receiver or tv. What does that mean?

The standby link through does not transmit anything. That worked on the first day but now no longer.

CEC on and off made no difference. How to I do a cold reinitilization on the STB?

0 Likes
Reply
clem21
MVP MVP
MVP

According to what I could find on your TV, it says there is no HDMI input, only DVI. Is that correct? Also is the full model# TH-42PWD6UY?

Rajan_Anand
Enthusiast - Level 3

That’s right. The VMS1100 though had no problems with that. The stb does show dvi mode for the connection

0 Likes
Reply
clem21
MVP MVP
MVP

You are using the box in DVI mode which is RGB only. You have no choice because of the TV. Your receiver's owners manual said it will not handle DVI signals properly, and that's why you are having issues sending the 4100 through the receiver. The 1100 boxes were way more tolerant of signal issues than the 4100 series. I suggest you try a DVI switcher at the tv, run the fios box into one input, your receiver to the other, optical from the fios box to the receiver, and plug all your other sources into the receiver. Watching TV select the input on both switch and receiver for fios box, other sources set switch to the receiver. Sorry, but with the equipment you have and the DVI only input on the TV that is probobly the best you can do. From the receiver manual:

"We do not recommend using an HDMI-DVI conversion cable. If you connect an HDMI-DVI conversion cable to a DVI-D device, the sound and/or image may be lost. Connect separate audio cables or digital connecting cables, then reassign the input jacks if the sound is not output correctly." The only other suggestion I have is trying an HDMI to DVI converter box at the output of the receiver. They are cheap, and may solve the problem. Or try an HDMI to component video converter. Or HDMI to VGA active converter.

Rajan_Anand
Enthusiast - Level 3

Clem,  many thanks for your reply. As a point for folks who have handshake issues use a hdcp converter. 

In in my case the resolution was to use a blackbird converter to make this a hdcp 1.4 output to the TV. Now have a solid connection to all devices!

clem21
MVP MVP
MVP

Well, glad you got it to work! Somewhere back in the begining we talked about HDCP issues, but never really pursued it. Got hung up on the resolution issues. So many things to get right to have it all work anymore!