VMS4100 and Sony STR770
Rajan_Anand
Enthusiast - Level 3

The Arris Set top box has a problem working through the AV receiver. Verizon tech support don’t know how to assist in this case.

The STB identifies 720p as the resolution and then if switched off cannot output any image through the receiver. When connected directly to the TV it still does not show a signal. It’s at this point not getting the handshake or the resolution has gone wrong. 

If if I keep the STB on then the system works powering the receiver and Tv off and back on but it then goes to 480p.

is there a way to access a service menu? Is there a way to fix the receiver to stop the repeated resolution changes and speed up the handshake. 

0 Likes
Reply
1 Solution
Rajan_Anand
Enthusiast - Level 3

Clem,  many thanks for your reply. As a point for folks who have handshake issues use a hdcp converter. 

In in my case the resolution was to use a blackbird converter to make this a hdcp 1.4 output to the TV. Now have a solid connection to all devices!

View solution in original post

22 Replies
Rajan_Anand
Enthusiast - Level 3

I know I had wondered about that but did not have the device to try it and it just came in. The $36 device is less pricey than a $500 TV. Thanks again for all your replies and help!

Rajan_Anand
Enthusiast - Level 3

Update to this post. I think a better solution is to use an EDID sink or minder and try that. Using one called zerone and at $20 it is worth testing this with legacy devices.

0 Likes
Reply