VOD Menu Will ONLY Run is SD

I have a crazy problem, even the Fios technician that came to my home was completely buffudled, as everything he tried, I tried at least three times.

The problem is isolated, when the FIOS on demand button is pushed, the video on demand menu screen will ONLY run in SD, I own at least a hundred HD on demand movies and I simply cannot navigate effectively in the SD VOD menu screen. As soon as any movie is selected, it goes into HD mode for the movies I own. Everything else is perfect.

My boxes are legacy by intent, I had perfect service with Legacy hardware, and this conundrum happened only after I tried Quantum boxes, and I went back to Legacy as I thoroughly enjoy my eSATA 8 terabytes of additional storage, something impossible with Quantum. FIOS has tried rebuilding the box remotely, yet this annoyance persists. I've gone through a couple FIOS Motorola DVR boxes, and the one I have now is less than 24 months old.

One interesting note is this happened to me once before, when I moved to my new home, long before Quantum. This happened at the onset of FIOS service and somehow I fixed it many years back.

I'm very adept with electronics and troubleshooting, and this issue is chafing my butt I cannot recall what I did to fix it.

1 Reply
Community Leader
Community Leader

It might be that way as legacy boxes do not have all the capabilities of Quantum and newer FiosOne.

I know the boxes support HD, but there may be an issue with the VOD.

As a reminder, you will lose everything on your external drive if you replace the STB. Even though it is "new" to you for less than 24 months, these boxes are all rather old. Any type of failure and it will have to be replaced.