Vizio with no HD audio
L_Albers2003
Newbie

After a lot of back and forth with cables and a new box we have determined that the issue is with our TV.  I saw on the VIZIO website "change the audio out setting to PCM or L-PCM."  Tried doing that but nothing.  Does anyone else have any issues with their TV/HD cable?  If so how did you fix the problem???  Pointless to pay for a HD box if we can't hear anything!!

0 Likes
Reply
1 Solution
Hubo_VZ
Contributor - Level 2

I hope you guys don't mind that I jump in 🙂

Lasagna is right switching the STB to L-PCM mode should do the trick.  You want to go into the 'User Settings' of the STB in one of two ways.  Hit power, select then menu on the box itself (one after another) or if the FiOS remote is closer to you hit power, OK then menu. You want to do this while the box is on.  This should get you to a white users menu screen, go down to 'additional HDMI settings' hit the right arrow and then to  'Output Audio', hitting the right arrow will toggle the audio to L-PCM. Afterwards just power the box off and back on and that will save the settings.

I hope this helps!

View solution in original post

21 Replies
prisaz
Legend

@L_Albers2003 wrote:

After a lot of back and forth with cables and a new box we have determined that the issue is with our TV.  I saw on the VIZIO website "change the audio out setting to PCM or L-PCM."  Tried doing that but nothing.  Does anyone else have any issues with their TV/HD cable?  If so how did you fix the problem???  Pointless to pay for a HD box if we can't hear anything!!


Is this with an HDMI cable? I have two Vizio TVs both less than six months old and they work flawlessly with HDMI and QIP-7100-1. Please post the model numbers of your equipment and type of connection. Possible solution and last resort would be to use component cables and stereo audio cables. But that is not a fix. We need more detail.

0 Likes
Reply
lasagna
Community Leader
Community Leader

Change the audio out on the STB to L-PCM -- is that where you changed it?    You have to use the special hidden menu on the STB to do this (there's a post or two here that I wrote a while back on that .... I'll have to dig it up).  Changing the setting on the TV itself does nothing.

I have a Vizio in my home office -- works fine with my 6xxx series STB.

Hubo_VZ
Contributor - Level 2

I hope you guys don't mind that I jump in 🙂

Lasagna is right switching the STB to L-PCM mode should do the trick.  You want to go into the 'User Settings' of the STB in one of two ways.  Hit power, select then menu on the box itself (one after another) or if the FiOS remote is closer to you hit power, OK then menu. You want to do this while the box is on.  This should get you to a white users menu screen, go down to 'additional HDMI settings' hit the right arrow and then to  'Output Audio', hitting the right arrow will toggle the audio to L-PCM. Afterwards just power the box off and back on and that will save the settings.

I hope this helps!

lasagna
Community Leader
Community Leader

I usually recommend doing this on the box front panel itself rather than the remote since most people have the "power" button on the remote linked together such that the STB and TV power on/off together.  I've found, and 2 out of 3 experts would agree, that it's a tad bit more difficult to see the menu on the TV screen if the TV powers off as you execute the sequence.  Smiley Very Happy

Hubo_VZ
Contributor - Level 2

Ha! I was playing with the new FiOS remote and the thought never crossed my mind, I will stay in my own sandbox from now on 🙂

0 Likes
Reply
lasagna
Community Leader
Community Leader

Actually, we're all quite glad you guys are here James ...   thanks for digging up the sequence.

0 Likes
Reply
prisaz
Legend

James

I actually like the new remotes and the old remotes I always had to unlink the two power on off sequences. If you were not pointing at both devices properly at the same time, one would switch without the other. Then they would be out of sync. So switching the device on the remote and then using the power buton was a pain. Seperate power buttons are better.

Sorry for straying from the topic.Smiley Wink

0 Likes
Reply
L_Albers2003
Newbie

Thank you for all the advice.  We got it working!!!!  Took a few times to get the screen to pop up but finally got it.  Thank you again........You guys rock!!!

0 Likes
Reply
paulandjean
Newbie

Where do you find a "menu" button on the set top box? All I could find was the power button, and another buttom with 4 way arrows. Tried pushing that, but nothing happened? We have the same problem...change channels, and the sound goes out. We have a Vizio TV set.  I can push the "power" button no problem, but where is the "menu" button referred to?

0 Likes
Reply
TriniLady
Enthusiast - Level 1

"if the FiOS remote is closer to you hit power, OK then menu. You want to do this while the box is on.  This should get you to a white users menu screen, go down to 'additional HDMI settings' hit the right arrow and then to  'Output Audio', hitting the right arrow will toggle the audio to L-PCM. Afterwards just power the box off and back on and that will save the settings."

I have the same box set with no menu button on it and do these steps to get to those "secret" settings.  On the remote, hit power, ok, menu and you'll get the settings.  Worked for me!

0 Likes
Reply
TriniLady
Enthusiast - Level 1

I know this post is over a year old it helped me so much!!!  I've been having audio issues with my tv after talking to TWO different verizon chat agents for almost 2 hours with them BOTH insisting that there is absolutely no way to change the audio output settings on the SBT with the new models, I was able to get to this "special menu" and do it thanks to your post.  At least one of you knows what you're doing and I'm very grateful for that.  Thank you so much!

0 Likes
Reply
rwh6440
Newbie

Many thanks to the persons taking the time to provide this resolution over a year ago.

I recently replaced two STB's as an upgrade to continue receiving certain channels.  The new STB connected to a big screen Vizio box was losing sound when flipping between channels too quickly or jumping between two distant channels.  After swapping out the box a couple times, replacing all the cables, and speaking with VZ many times, I found this posting.  When I again called VZ about it, they were not familiar with this solutioin.  After much consultation, they helped me get to the white screen menu, and the change was made quickly and has worked perfectly.

I had some difficulty getting to this new menu screen.  The process that worked on my new model 7232 STB was:

   with TV and STB on:

   press STB power button, then press OK on the STB, then press Menu on the Remote.  

   The white screen of options comes up, and the audio line was changed from AUTO to L-PCM.

I powered off and back on, and the sound keeps working no matter how I change channels.

0 Likes
Reply
lighthouse4
Newbie

Will give this a try - have an HD Smart TV - Visio but everything we tried with Tech support this a.m. did NOT fix problem.

Sound is still ahead of picture on all channels - SD and HD.

0 Likes
Reply
Dwight6
Newbie

I have tried to switch my audio to L-pcm but can not locate that setting.  What am I doing wrong?.  I have Motorola HD QIP 7100 1 Fios Cable box.  The issue with my Vizio is the Audio cuts off every once in awhile and will resume when  I change channels.  I thought is was the TV and Vizio sent my another TV but I still have the same problem.  Any ideas?  Thanks Dwight

0 Likes
Reply
Csendy111
Newbie
I have the same box and the steps described are not available on my box. Shill have no sound on HD channels
0 Likes
Reply
Eagleeod
Newbie
Worked like a charm! Wish I would have read this before I wasted 40 minutes on the phone with customer service only for them to tell me they were going to send me a new STB. Which would of had the same problem when it arrived!

Thank you!
0 Likes
Reply
Racegirl88
Newbie

I have the new "cheap" HD STB model # QIP7100 2.  I have tried hitting the power button then Ok then menu but I only get the normal menu which doesn't have any option to choose HDMI output.  I tried it several times and can not get this "special white menu".  Any suggestions?  I am not sure if it makes a difference but my VZ remote is programmed to work both the TV & box.  If it does matter, how do you un-program the remote so that it doesn't work the TV? 

0 Likes
Reply
mindcleaner
Newbie

had a similar problem with only on demand videos.  live tv worked just fine with the default settings. i changed my additional hdmi settings from auto to pass through and it solved the problem.  l-pcm mode didn't work on my vizio.

0 Likes
Reply
demmittb
Newbie
I have the same box with the 4 way arrows and was able to access the white screen using another remote ( I have several set top boxes and TV's) that was not programmed to this TV using the procedure that hubo described
0 Likes
Reply
Not applicable
This is an old thread but still relevant. this fixed worked like a charm. Thank you!
0 Likes
Reply