You Tube will automatically revert to live TV
EmKay1
Newbie

Newbie here.

Just got Verizon installed when we moved 2 months ago. I watch PlutoTV and YouTube more than network channels . Without warning, I will get a message saying that the widget has been idle, and then it goes to the live TV channel. Its annoying, especially when I am watching YouTube and it cuts off in the middle of the video and often times I am unable to find what I was watching. I try searching different categories like Watch again or continue watching but that doesn't always yield results. Is there a setting that can be adjusted so that things don't time out when it's the most inconvenient, or at least set a 2 minute warning, etc.

Thanks.

0 Likes
Reply
1 Solution
clem21
MVP MVP
MVP

@EmKay wrote:

Newbie here.

Just got Verizon installed when we moved 2 months ago. I watch PlutoTV and YouTube more than network channels . Without warning, I will get a message saying that the widget has been idle, and then it goes to the live TV channel. Its annoying, especially when I am watching YouTube and it cuts off in the middle of the video and often times I am unable to find what I was watching. I try searching different categories like Watch again or continue watching but that doesn't always yield results. Is there a setting that can be adjusted so that things don't time out when it's the most inconvenient, or at least set a 2 minute warning, etc.

Thanks.


Did you look here and scroll up to none?

Main Menu > Settings > System > Fios TV One Mini Settings>Auto Power Off

Also check here and set it to disable:

Main Menu > Settings > Notifications > Promotions

And try this:

Main Menu > Customer Support > Top Support Tools > Fix Fios TV Issues

View solution in original post

2 Replies
LawrenceC
Moderator Emeritus

I would like to thank everyone for taking the time to post your comments and opinions related to this topic. This topic has been thoroughly discussed and will now be closed. Please feel free to open a new thread for further discussion. Thank you.

0 Likes
Reply
clem21
MVP MVP
MVP

@EmKay wrote:

Newbie here.

Just got Verizon installed when we moved 2 months ago. I watch PlutoTV and YouTube more than network channels . Without warning, I will get a message saying that the widget has been idle, and then it goes to the live TV channel. Its annoying, especially when I am watching YouTube and it cuts off in the middle of the video and often times I am unable to find what I was watching. I try searching different categories like Watch again or continue watching but that doesn't always yield results. Is there a setting that can be adjusted so that things don't time out when it's the most inconvenient, or at least set a 2 minute warning, etc.

Thanks.


Did you look here and scroll up to none?

Main Menu > Settings > System > Fios TV One Mini Settings>Auto Power Off

Also check here and set it to disable:

Main Menu > Settings > Notifications > Promotions

And try this:

Main Menu > Customer Support > Top Support Tools > Fix Fios TV Issues