CNN twitter alert
klb
Enthusiast - Level 2
You said this fix to allow us to turn the **bleep** thing off was due to be launched in early 2011 according to your response to a user.. I keep up with this issue since 2009 and still nothing as far as I can see. Why lie, just tell us no if you don't intend to fix it ever.
Labels (1)
0 Likes
1 Solution
Hubrisnxs
Legend

We were able to get rid of it a while ago, did the feature break?  I haven't seen the pop up since i turned it off.

Try this, FIOS has a feature called "INTERACTIVE TV".

If you go to MENU  > SETTINGS > TELEVISION > INTERACTIVE TV and select DISABLE,

View solution in original post

0 Likes
1 Reply
Hubrisnxs
Legend

We were able to get rid of it a while ago, did the feature break?  I haven't seen the pop up since i turned it off.

Try this, FIOS has a feature called "INTERACTIVE TV".

If you go to MENU  > SETTINGS > TELEVISION > INTERACTIVE TV and select DISABLE,

0 Likes