Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Do Not Disturb Repeat Callers feature not working
angelseed01
Member

I never tested this feature until I needed it.  I have my Do Not Disturb Priority Allows set to allow Repeat Callers.  Today my poor husband tried to reach me several times within 15 min and my phone never rang.  Here is a screenshot of my settings.  This is a huge problem when there's an emergency!Screenshot_20180110-084041.png

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: Do Not Disturb Repeat Callers feature not working
vzw_customer_support
Customer Support

This is certainly strange to hear, angelsee01. I am wondering if maybe there is a stray setting that is causing this. It does look like during the period of "Good Night" Only Alarm is selected. Keep in mind, the "Priority Only Allows" settings are for the Priority Only settings. Can you please change "Alarms Only" under "Do Not Disturb Preferences" to "Priority Only" and test to see if a call comes through?

 

HarleyE_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

View solution in original post

0 Likes
Re: Do Not Disturb Repeat Callers feature not working
bearone21
Leader

i use dnd & the only exceptions are favorites for call & messages .....between the hours i specify.

0 Likes
Re: Do Not Disturb Repeat Callers feature not working
vzw_customer_support
Customer Support

I rely on my phone to keep me connected to important calls, and we'd never want you to miss out on an important phone call, angelseed01. Let's take a closer look into this and figure out what's going on. What settings do you have set to restrict calls for this feature? Did your husbands calls show as a missed call in your call log? What is the make and model of your phone? 

 

DanielleR_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Do Not Disturb Repeat Callers feature not working
angelseed01
Member

Thanks for responding. 

-What settings do you have set to restrict calls for this feature?  I've attached two screenshots of my settings

-Did your husbands calls show as a missed call in your call log?  Yes they did.  He called about 11 times within a 3 minute period.

-What is the make and model of your phone? Google Pixel 2 XLScreenshot_20180116-154023.png

0 Likes
Re: Do Not Disturb Repeat Callers feature not working
angelseed01
Member

Screenshot_20180116-154050.png

0 Likes
Re: Do Not Disturb Repeat Callers feature not working
vzw_customer_support
Customer Support

This is certainly strange to hear, angelsee01. I am wondering if maybe there is a stray setting that is causing this. It does look like during the period of "Good Night" Only Alarm is selected. Keep in mind, the "Priority Only Allows" settings are for the Priority Only settings. Can you please change "Alarms Only" under "Do Not Disturb Preferences" to "Priority Only" and test to see if a call comes through?

 

HarleyE_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes
Re: Do Not Disturb Repeat Callers feature not working
angelseed01
Member

That did the trick, thanks!

0 Likes