Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Pixel doesn't recognize when I plug aux cord in
Mattkeane
Member

Had the Pixel for about 5 months now and just about a week ago it started to sometimes not recognize an aux cord when I plug it in. Happens with any type of aux I use, headphones and car aux. Restarting usually works (sometimes doesn't) to solve the issue, however if I go for a long while without plugging an aux in it wont recognize it when I do. Sound will play straight through the speakers even when aux is plugged in. Also, idk if this is related or not but right around the same time I started noticing that sometimes when I try to wake the phone, it wont do so until after about a minute or so after I try to wake it. In fact, this usually happens whilst the aux cord is also not being recognized.

Labels (1)
0 Likes
Re: Pixel doesn't recognize when I plug aux cord in
vzw_customer_support
Customer Support

Mattkeane,

Thank you for reaching out to us and bringing this to our attention. We certainly want to look into what we can do to resolve this for you. Have you attempted to do a factory reset on the device?

NicoleT_VZW Follow us on TWITTER @VZWSupport If my  response answered your question please click the Correct Answer button under my  response. This ensures others can benefit from our conversation. Thanks in  advance for your help with this!

0 Likes