Message+ - MDN Has changed message after poweroff
tecboy
Enthusiast - Level 2

Google Pixel...when phone is restarted or powered off after manually closing the Message+ app ...upon power up....when opening message+...a small window opens about MDN has Changed...resetting app.(it is hard to get verbatim as the message goes away quickly)..then proceeds to walk thru the first time app startup screens...any idea how to fix this?

Labels (2)
0 Likes
Reply
53 Replies
vzw_customer_support
Customer Service Rep

tecboy, this message populating every time during start up would definitely grind my gears. Let's do all we can to get Messages+, and your Pixel, both on the same page. This behavior is currently being reviewed, however, I have a step that can help stop this. If you go to Settings > Apps > Message+ > Permissions > Please check under Storage and ensure this setting is set to ON.

This helps ensure that the app is able to store and save this information so that you do not have to set up a profile every time.

Please keep us posted if this helped out. Thank you!

NicandroN_VZW

Follow us on twitter @VZWSupport

0 Likes
Reply
Drmsofia
Newbie

I also get the same message and the app appears to load as if it was just installed after a restart.

0 Likes
Reply
Madmann
Newbie

i too had this issue, HAD
it appears as if i may have fixed it. it began after a recent android update bringing my pixel xl to version 7.1.2.

it appears as if this update changed at least one setting in my app, message+

settings >apps >message+

went to storage and cleared data and cache, back up one screen tp app info. scroll all the way down and look under advanced where you should see modify system settings. this is what i believe was changed as part of the update. changed mine from no to yes and powered down, not a restart just to be sure.

hasn't been long since i made this change but so far all test messages have not generated this message again.hope this helps

0 Likes
Reply
tecboy
Enthusiast - Level 2

I tried everything listed above...the user still has the issue ....after a battery discharge..when phone is charged and powered on..Message+ starts up like it is a new user...once setup screens scrolled thru...all old messages repopulate...as mentioned...once i did catch a popup where it stated MDN has changed...resetting app....it said a little more but i couldnt read everything as the window closed fairly quickly...

I tell you what...this Pixel phone has had more glitches than any other smartphone i have supported combined...Bluetooth randomly shutting off....ringer staying on silent after a call because phone cannot come out of Do Not Disturb mode...(which going in to dnd mode while on a call is normal behavior)....this is just naming a couple....both were documented bugs with Google...not sure if they ever fixed them or not...

0 Likes
Reply
vzw_customer_support
Customer Service Rep

I apologize for the trouble. We want to cover all options. You mentioned the steps you have covered, have you tried making sure the application is up to date? You mentioned resetting the application. Did that mean clearing the applications cache? If not, I would suggest that next.

Verizon_Customer_Serivce

Follow us on Twitter @VZWSupport

If my response answered your question please click the *Correct Answer* button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes
Reply
tecboy
Enthusiast - Level 2

cleared data and cache for app....checked permissions as mentioned above....app is up to date.....

what next?

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Fantastic! We appreciate your time, patience, and troubleshooting assistance too. Have you also completed a quick soft reset of your device by powering it completely off for 30 seconds, then powering it back on? Once it powers back on, please let us know if the issue persists. I hope this is beneficial.

RobertC_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes
Reply
tecboy
Enthusiast - Level 2

soft power off makes no difference...the user of this phone uses his phone to a point the battery completely dies and the phone shuts off...that is how he discovered this issue....if you reboot the phone, the problem doesnt happen as the apps that were running on reboot...seem to be still running in the background after reboot...if i do a manual close of the Message+ app and do a reboot, the issue is there...if the phone completely dies and then powers on after charge, the problem is still there....

0 Likes
Reply
vzw_customer_support
Customer Service Rep

tecboy,

This is definitely a brain buster. To be sure and going off of Madmann's suggestion, are you aware if the device itself is up to date? See how to check https://www.verizonwireless.com/support/google-pixel-update/.

AdamG_VZW

Follow us on Twitter @VZWSupport

0 Likes
Reply
MrGeeDub
Enthusiast - Level 2

I'm having the exact same issues on my Google pixel XL. I just upgraded to Android Oreo 8.0, and the issue persists. Please fix.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

I’m sorry to learn of the issues you are experiencing with your Google Pixel device, MrGeeDub. At this point, I would recommend deleting the application, power your phone off and on, download and reinstall the app from the Play Store again and test. Keep us posted.

AntonioC_VZW

Follow us on TWITTER @VZWSupport

If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply
MrGeeDub
Enthusiast - Level 2

Thank you for your response. I have tried your suggestion several times and

it is not working. Your app needs to be updated to be more compatible with

the current versions of Android. The reason this is primarily affecting

Pixel owners is because Pixels get the Android updates a lot quicker then

the majority of your other Verizon phones. This issue will eventually

affect everybody if it is not addressed soon. Thank you.

On Aug 24, 2017 9:41 AM, "vzw_customer_support" <forums@verizonwireless.com>

Ann154
Community Leader
Community Leader

I have a Pixel as well, but I don't see this issue probably because I use the Google Messages application instead.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Reply
JAABES34
Newbie

This has been going on on my Pixel XL for over a month, what can I do?

0 Likes
Reply
vzw_customer_support
Customer Service Rep

JAABES34,

We hear you. It's important to us that you are able to use your Message + app. Have you been able to try the steps listed in the thread above? Is your Message+ app up to date?

JosephT_VZW

Follow us on TWITTER @VZWSupport

If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply
MrGeeDub
Enthusiast - Level 2

These issues only effect the Messages + app. The Android Messages app works great. The only reason I even bother with Verizon Messages is because I want my texts synced between my phone, tablet and PC.

Other issues with Verizon Messages + since I upgraded to android Oreo 8.0 a few days ago:

I tried to send a small audio file to a friend and it never went through. Just showed as "sending" indefinitely.  I switched over to Android Messages, sent it again, and it went through immediately.

I tried to share a contact card, and I got an error message that said, "Could not parse the name card." Once again, I switched my default messenging app over to Android Messages and the contact card went through immediately.

I'm also having issues with photos taking forever to be sent, and some of them not even making it to the recipient. When I use the Android Messages app, the photos are sent immediately.

Serious issues with Verizon Messages Plus and these newer versions of Android. Especially Oreo 8.0

0 Likes
Reply
vzw_customer_support
Customer Service Rep

MrGeeDub, we appreciate all of the details you have provided us and I want to be sure all of your concerns with the Messaging app are addressed.

I was able to send you a private message to continue discussing the issues you are having. We look forward to working with you.

SteveR_VZW

Follow us on TWITTER @VZWSupport

If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply
tderby
Newbie

Has there been a solution to this problem? My wife and I have Pixel XL's and it's happening to both of us every time we power our devices on.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

We want to make sure you are provided with the best service. Let's review this in more detail. What steps have you tried already? Is the device currently up to date?

Verizon_Customer_Serivce

Follow us on Twitter @VZWSupport

If my response answered your question please click the *Correct Answer* button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes
Reply
mbail0616
Newbie

I agree with everything that MrGeeDub has reported here and have had the same issues. My phone is up-to-date with the latest version of Android, which is 8.0.0 Oreo. I've done all the same suggestions more than once and still no luck. I also agree that you will have more reports of this from others as their phone systems are updated to 8.0.0 Oreo.

Any idea when this issue with the Messages+ app will be resolved?

0 Likes
Reply