Message+ - MDN Has changed message after poweroff
tecboy
Enthusiast - Level 2

Google Pixel...when phone is restarted or powered off after manually closing the Message+ app ...upon power up....when opening message+...a small window opens about MDN has Changed...resetting app.(it is hard to get verbatim as the message goes away quickly)..then proceeds to walk thru the first time app startup screens...any idea how to fix this?

Labels (2)
0 Likes
Reply
53 Replies
vzw_customer_support
Customer Service Rep

It disappoints me to hear that you are also having the same problem mbail0616. We want to get this resolved. Just to make sure we cover everything. Please tell me all the steps that you have taken so far.

 

RyanC_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the Correct Answer button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply
Stangafied
Newbie

I am having this same exact issue with the message+ app on my Pixel XL. Have had this issue since I received my phone back in May(2017). This did not just start with the 8.0.0 update of android but has been ongoing for the entire time for me. Every reboot of my phone produces the same result, as soon as I launch the app I get a nice long "Service Starting" progress bar followed by a Public/Private Profile setup each and every time following a reboot. If I do a complete power off, wait a few minutes and power on, I get an additional "MDN has Changed!" error message upon app launch and then the Starting Service/Profile Setup nonsense. I have checked app permissions, all are enabled. I have wiped data & cache, no effect. I have uninstalled the app and reinstalled multiple times, no effect. I have done everything short of a full factory reset to try and correct, which I will not do. The problem is with Verizon's app and they need to fix it. 1 Star review on Google Play from me until this issue is resolved.

0 Likes
Reply
tsurugi90
Newbie

I have this same issue with my Pixel XL with android 8.0.0

Every time I restart the phone, I have to go through setting up the app all over again. I have uninstalled and reinstalled. I have checked for phone updates. I have checked in the settings to ensure that the settings are all set to on. I would really like for this to be fixed. I really like that the app syncs my texts across all my platforms, but if this continues to be an issue, I won't be able to use it. Please get someone working on this ASAP

0 Likes
Reply
vzw_customer_support
Customer Service Rep

tsurugi90,

We can relate to how irritating errors can be, and we want you to be able to enjoy your app jut as much as you do. Help is here. Please go to Settings > Apps > Message+ > Permissions > Please check under Storage and ensure this setting is set to ON then test. What happens?

KatiM_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply
tsurugi90
Newbie

It has been on the whole time. I checked after reading this 'fix' in a

previous post on the thread. I have tried all the troubleshooting options

you all have listed for this with no results.

On Fri, Nov 17, 2017 at 11:02 AM vzw_customer_support <

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Thank you for the clarification, tsurugi90. Multiple customers have reported the same error on the Pixel device so we have escalated the issue to our device moderators. Our specialists have lifted the issue to the Message + app developers and we have been advised that there is another update coming for Message + that will resolve this issue. In the meantime, you can use the stock Messages app in order to avoid having to setup your messages app each time your phone is power cycled. I hope this information is beneficial.

 

LaurenC_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes
Reply
Krundel
Newbie

I am still having this issue. Has the update been released?

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Krundel, I am sorry to learn that you are having the same trouble. I understand the need to have a seamless messaging application. Can you please confirm what version of Message + you are using? Go into Messaging + > Menu > About. Do you recall any changes to the phone prior to this starting? By chance have you performed any of the steps listed in this thread? If so please let us know which ones.

 

TionnaB_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply
xgasman
Newbie

I can't believe we don't have a fix yet. My Pixel works fine no MDN issue, however my wife's STILL has the problem and she's getting EXTREEMLY upset. Verizon even sent a replacement phone to no avail, I've been up to tier 3 with no luck. I installed, uninstalled numerous times. I've cleared cache forever, nothing works. And yes we went back to the "STOCK" app until it would not send to certain people.

How much longer do we wait?

0 Likes
Reply
Krundel
Newbie

I am on 6.4.42. This has been happening for so long I don't remember when I didn't have this problem. I have tried clearing the app cache/data. I have even reverted my phone to factory settings and I still have the same issue. I have to start messaging and create a profile every reboot.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Krundel,

We want your experience to be problem free. Help is here. I appreciate the steps you have already taken. What troubles are you having. Describe what is happening?

KatiM_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply
TROPOE29
Newbie

I also have the same problem as everyone else. Have tried all things that have been listed. Latest version android 8.1.0 and latest version of message+ 6.4.42 . Will this be fixed? It worked fine on my LG G4 and LG G3.

Troy

0 Likes
Reply
Thasian483
Newbie

I know this is piling on, but is this going to be fixed?

and please don't ask me to describe the problem, all you need to do is read the posts, just let us know if this is being addressed. I am assuming an update to the app will be needed, so maybe that would be a good way to ask the question, when is the next update going to be released and will it have changes to make it more compatible with Android 8.0 and 8.1?

Thank you

0 Likes
Reply
TROPOE29
Newbie

Seems to be working now as an update was available this morning on Google Play

0 Likes
Reply
Thasian483
Newbie

have been running 6.5.0 for a few days now and seems to be working well, THANK YOU

0 Likes
Reply
Thasian483
Newbie

I did the 6.5.1 update and it seems to still be working, but with a change. When it was working (after the 6.5 update) with a reboot or power up, found if I waited 4-5 minutes after the power up, the app was working without "Starting", so tried the same thing after the 6.5.1 update and it appeared the issue was back. Then I did a power off and power up, this time waited for a full 10 minutes after the power up started and the Message+ app was working WITHOUT the need to START it. Not sure if it actually changed or it was a result of other factors, anyway for me good news I can reboot my device and the app will restart even it it takes a few minutes.

0 Likes
Reply
xgasman
Newbie

My wifes PIXEL after being off overnite starts as though the app was never installed. Each morning when selecting the app it says starting service then it goes thru the public private routine. We have followed ALL the suggestions as stated, clear cache, chechk storage , accesability. This is getting very frustrating, Verizon even replace phone to no avail.

0 Likes
Reply
xgasman
Newbie

Here we STILL are, it has been almost two weeks since my last post, about two months with the issue and still no solutions. And before asked I have the newest update, the phone is running 8.1.0 android, Dec 5th security patch. Message + ver. 6.5.0. And now my wifes phone is now acting worse, if the phone is shut down overnight to charge sometimes we have to reboot the phone 3-5 times to get "Message+" to open, it freezes mid start-up. If it wasn't such a pain I would switch phones with her but I feel that the issue is NOT in the phone, it is in possibly the software or the user profile. Hey Verizon how about a REAL Present solve this for the NEW YEAR.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Xgasman, your time is truly valuable and we understand how important it is to make sure the messages + application is working correctly on your wife’s device. Please allow us to further review the details. Can you please follow this link http://vz.to/2DVhgjh to check and see if the messages + application is set up as the default messaging app? Also, you have mentioned your wife received a replacement phone, can you please let us know if the messages + app has ever worked properly on her original Google Pixel device?

 

We would also like for you to uninstall the updates for the messages + application. To do so please go to settings> Apps & notifications > Messages + app> select Uninstall updates to the app to go back to the factory version of the app. Once updates are uninstalled, open your messages + app and go through the initial set-up. Please keep us updated on the progress.

 

I have also sent you a private message to assist with further escalating this concern should the issue persist. Please respond to that private message. Thank you.

 

SylviaT_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes
Reply
xgasman
Newbie

Screenshot_20171227-074112.pngScreenshot_20171227-074146.png

Have followed your steps as requested see attached images, first Message+ was already set as SMS app, second there is no option for a factory version , it's either force stop or uninstall. Lastly this issue has existed from day one with both the original and replacement phones.

After following your steps the issue still exists.

WHAT NOW?

0 Likes
Reply
xgasman
Newbie

I've made a decission, you can't seem to find a fix or respond so I have gone to a different SMS app.

0 Likes
Reply