Pixel 3 - Visual Voicemail Won't Activate
matthewjt
Enthusiast - Level 1

I have a bit of an odd one here.  I have a Pixel 3 and have the basic (free) visual voicemail on my account.  It's been there for quite a while and has been working great.  I'm on the latest patch as well.  What happened one day was, I was in the visual voicemail app and I went to tap on something on the screen.  As I went to tap, a new dialog popped up asking me if i agreed to the new Terms of Service for something.  It just so happened that the part on the screen I was tapping was right where the decline button was.  So, it almost instantly disappeared.  After that, the visual voicemail no longer worked.  It just displayed the "Activating Visual Voicemail" at the top of the voicemail list.  It has been about 2 months or so that this hasn't worked.  I've also done at least one of the monthly Google Pixel 3 updated in that time.  I do NOT want to do a factory reset.

Things I've tried:

  • Resetting the voicemail password
  • Killing the phone app, clearing the cache and data
  • Turning off the visual voicemail in the phone app, killing the phone app, clearing the cache and data, turning visual voicemail back on in the phone app
  • Turning off visual voicemail in the phone app, removing visual voicemail from my phone in my verizon account, killing the phone app, clearing the cache and data, turning back on visual voicemail in my verizon account for my phone, turning visual voicemail back on in the phone app
  • Disable visual voicemail in the phone app, clearing cache and app data, waiting two weeks, enabling visual voicemail in the phone app.

 

It just sits there saying it is trying to activate visual voicemail.

Labels (1)
0 Likes
Reply
1 Reply
vzw_customer_support
Customer Service Rep

I'm sorry you are having issues with your voicemail, matthewjt. I know how important it is to have this feature working correctly. Thank you for letting us know the steps you completed. We want to look into this further and ensure the voicemail feature is set up correctly on our end. I sent you a Private Note so we can continue working on this together. 

 

GersonG_VZW

0 Likes
Reply