Web Link Preview not working
bobowell
Newbie

I have a Google Pixel 2 and use Verizon message  and when I get a text with a link, I don't see the preview. Web link preview is turned on. I switched to Android messages and am having the same issues. What can I do to fix this?

Labels (2)
0 Likes
Reply
4 Replies
vzw_customer_support
Customer Service Rep

Being able to use all of your features is a must, bobowell. I want to make sure that we can get this working. You mentioned that this feature has never worked, and it sounds like you have also restarted in safe mode, is that correct? If so, you can report a bug with the application by following these steps: Apps Store > Verizon Messages > Scroll to the Bottom > Send Email to report this bug. I hope this information is helpful.

Joseph_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply
Ann154
Community Leader
Community Leader

Do you have an active 4G or 3G cellular connection at the time this happens?

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Reply
bobowell
Newbie

I've had full 4G or WiFi. I didn't know this was even a feature because it has never worked. Everything is turned on, I've done a safe restart as well.

0 Likes
Reply
Ann154
Community Leader
Community Leader

I know the web link preview worked on my Pixel 1, but I turned it off shortly after I noticed it.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Reply