E-Mail no longer syncing automatically.
Lt-Belspur
Enthusiast - Level 3

Hello All,

 

My E-Mail is no longer syncing automatically.

 

I have 3 E-Mail accounts to sync every 15 minutes. They are only syncing when I open the mail icon.

 

I have verified all settings an the mail program and sync settings.

 

Happened after the update.

 

0 Likes
Reply
1 Solution
Lt-Belspur
Enthusiast - Level 3

Ok, I have my my E-Mail syncing again.

 

I changed the off peak hours sync from manual to every hour.

Behold my E-Mail is now syncing.

 

Go figure.

 

2.3.4 really broke this phone.  So Did MR-1 and MR-2.

 

Let's get moving on Ice Cream Sandwich. If that does not break the phone either.

 

A very fustraded Thunderbolt owner with 3 of these phones.:smileysad:

View solution in original post

0 Likes
Reply
19 Replies
RMLJ
Contributor - Level 1
Did you check the folders you have set to sync in the mail app?
0 Likes
Reply
Lt-Belspur
Enthusiast - Level 3

RMLJ wrote:
Did you check the folders you have set to sync in the mail app?


Yep, settings did not change  Same as before Gingerbread.

0 Likes
Reply
SooperJeenyus
Newbie

are background data and auto sync enabled under Accounts and sync?

 

 

0 Likes
Reply
Lt-Belspur
Enthusiast - Level 3

SooperJeenyus wrote:

are background data and auto sync enabled under Accounts and sync?

 

 



Yes, Background data is checked and Auto-sync is also checked.

 

I have one Verizon E-Mail Account.

I Have one MSN E-Mail Account.

I Have one Exchange ActiveSync Account. I changed that setting to push mail under Update schedule. That mail is syncing fine now. The other accounts are syncing every 15 minutes as set.

0 Likes
Reply
dcpmark
Enthusiast - Level 2
Mine is doing the same thing, but only for one of my 2 POP3 accounts. The other still works, and my gmail accounts still work. Go figure. This started right after the GB update.

I might try deleting and setting it up again, but I will lose all my saved email for that account on my phone.
0 Likes
Reply
RMLJ
Contributor - Level 1
Just for kicks try shutting down pull battery wait a minute put battery back and boot back up.
0 Likes
Reply
Lt-Belspur
Enthusiast - Level 3

RMLJ wrote:
Just for kicks try shutting down pull battery wait a minute put battery back and boot back up.


Done that also did a hard reset last night.  Still have issues.

0 Likes
Reply
RMLJ
Contributor - Level 1
Have you tried safe mode? Not sure if the mail app works in safe mode or not.
0 Likes
Reply
RMLJ
Contributor - Level 1
I'm not having the mail problem but I just noticed my weather is not auto syncing.
0 Likes
Reply
Lt-Belspur
Enthusiast - Level 3

Ok, I have my my E-Mail syncing again.

 

I changed the off peak hours sync from manual to every hour.

Behold my E-Mail is now syncing.

 

Go figure.

 

2.3.4 really broke this phone.  So Did MR-1 and MR-2.

 

Let's get moving on Ice Cream Sandwich. If that does not break the phone either.

 

A very fustraded Thunderbolt owner with 3 of these phones.:smileysad:

0 Likes
Reply
dcpmark
Enthusiast - Level 2
Too bad I saw your fix after I deleted my bad account and set it up again, which caused me to lose all of that account's email I had saved on my phone. Oh well.
0 Likes
Reply
LenaA_VZW
Verizon Employee

Hello and thank you to the community members for posting. 

 

I understand the inconvenience of e-mails not being pushed through. I am glad to know that it is syncing now as it should. 

 

Thank you, 

 

 

0 Likes
Reply
flfiregirl
Newbie

My mail folder will not download mail when it attempts to sync it says " there are problems with the secruity certificate".  I downloaded the yahoo mail app and it brought all my mail in when I installed it.  Today it  would notify me when I had an email, but when I went to the email it was not there.  The folder only shows emails prior to install yesterday.   Any advice?

0 Likes
Reply
Lt-Belspur
Enthusiast - Level 3

LenaA_VZW wrote:

Hello and thank you to the community members for posting. 

 

I understand the inconvenience of e-mails not being pushed through. I am glad to know that it is syncing now as it should. 

 

Thank you, 

 

 



Hello Lena,

 

Its syncing, but not by design of the application.  I have the off peak settings to manual  for a reason so I can sleep at night. Its kind of a pain now to have to turn off the notifications each night for now 4 E-Mail accounts.

 

The should work as designed like it did before the upgrade.

 

My phone has to be on 24/7 due to being on an Emergency Response Team.

 

I would really like to see better communication between HTC and Verizon on bugs and fixes.

RobB772
Contributor - Level 3
Once someone says they have found a way to work-around a problem, however inconvienent it is to the user a Verizon employee jumps in and considers it solved. Verizon / HTC... Work on a real solution, ( I for one am tired of having to constantly search for workarounds after every update) and stop all the excuses.
RMLJ
Contributor - Level 1
Ok now my weather is syncing I enabled power efficiency then disabled it. Then checked to make sure sync settings were still set correctly and it has worked so far.
0 Likes
Reply
RMLJ
Contributor - Level 1
After getting weather to sync my email stopped syncing!!! Checked settings in mail app and it showed manual set it back to auto. Have to wait and see if it works now.
0 Likes
Reply
RMLJ
Contributor - Level 1
So far so good for me mail syncing fine again.
0 Likes
Reply
RMLJ
Contributor - Level 1
Well my email started not syncing again.... Also would not check for new email when I opened the app I had to click refresh to get new mail. I have found that if I hit the home button to get out of the app it will not sync. If I use the back button to get out it starts working again.
0 Likes
Reply