Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
Text default number
Darkim
Member

Following update...when sending a text message it defaults to a landline for recipient not the assigned "messages" number.  I won't stay as default number

0 Likes
Re: Text default number
Ann154
Community Leader
Community Leader

Which phone do you have?

When viewing the contact information, have you tried long pressing the number you want as default?

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: Text default number
Darkim
Member

I have a Thunderbolt.

Whenever I initialize a text to someone with multiple phone numbers…it automatically defaults to the “work” landline. If I change the option to the “cell” phone line…it’ll stay that way until I exit the text screen. Then it will automatically default back to the “work” landline.

NOTE: the CONTACT DETAILS shows “Send Message” should be the cell phone number…but whenever I go to send a text, it goes back to the landline number.

0 Likes
Re: Text default number
Ann154
Community Leader
Community Leader

I have a Thunderbolt too and I don't seem to have the same problem.  What I do is open "People" and scroll to the contact I want to view.  I select the contact.  Then I long press the number either "mobile", "work" etc to make it the primary number for calling.  There is also a row/line for "send message" with a drop down arrow where I can select the default messaging number.  I checked on a number of my contact and the primary number is listed as "work" or "home" and the default message number is different from the primary number and is the mobile number.

Also once I have a text message conversation started with a person, I will usually select the text conversation thread before composing a new reply to that person.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: Text default number
Darkim
Member

Thanks, I appreciate the input...I've tried your advice and this is what i have.... in "People", I have the "Primary" number as a cell phone number.  I have the "Send Message" set to the same cell phone number.  But whenever I initiate a text from the "Messages" icon on my Home screen to this same person, the text page always defaults to the "work" phone number first.

0 Likes
Re: Text default number
Darkim
Member

NOTE: even if I have the conversation started and select the thread for that contact to compose a new reply...it wants to use the "work" number instead of the selected "mobile" number in the Contacts page.

0 Likes