Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
wifi connectivity issues
mcarlin84
Member

My HTC One Max will not connect with my home network. Any ideas?

0 Likes
Re: wifi connectivity issues
vzw_customer_support
Customer Support

Hello mcarlin84,

I know the importance of using WiFi. I want to make sure we get your connection working. Do you only have problems connecting to your home WiFi or does this occur with other WiFi networks? Do you receive a specific error? If this is only occurring with your WiFi, please try rebooting your router, if possible. After you can test the connection and if you are still having a problem connecting, please try removing the connection by going to Settings>WiFi>Select your network>Tap Disconnect. Keep us posted.

AndreaS_VZW
Follow us on Twitter @VZWSupport

0 Likes
Re: wifi connectivity issues
sandysue542
Member

I just received my HTC One Max a couple of days ago and was having the same issue.   I have an old Linksys wireless G router.  Here's how I fixed my issue without any help from HTC (their customer service 'chat' is pretty much nonexistent) or calling Verizon.  Here we go...

Control Panel, Hardware and Sound, under Devices and Printers, choose Device Manager.  Find your router and right click for properties.  You should see some links to the manufacturer's website and one with a direct address such as 198.175.1.1 ...this is just an example.  Click this and it will take you to the exact website that you need.  Once there a popup will ask for a user name and password.  If you have these set up, then use your information.  If not, leave the user name empty and put "admin" in as a password.  This should open up the page for configuring your router. 

Look under the 'wireless' tab and you will have another group of options under the tab you clicked.  My "key" was located in the second section.  Just above the key are some options for WPA or WPA2 and then another option for TKIP and AES.  I changed my selections to WPA2 and then chose TPIK + AES for the second option.  Reset your 'key', which will be the password to connect to your router, and then click on Save Changes near the bottom of the area.  Then try connecting your phone again. 

This worked for me.  Hope it helps you and others with the same issue.

0 Likes