Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
How do I stop my device from making an announcement every time I make a call?
Erack
Member

I own a new HTC One M9 and get this message after every phone call:  "Mobile data is not available while you're on this call.  Apps like email, internet and social networking will work if you connect to Wi-Fi."

How do I stop this message?

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: I keep getting the same announcement everytime I use my phone
vzw_customer_support
Customer Support

No worries Erack. I'm happy you were able to adjust some of your settings to help resolve this issue. Please keep us posted.Here ate the steps again if you want to take a second look at your device for the HD Video calling feature. Select the Phone button > Select menu > Settings> Select video calling to enable or disable. Its enabled if you see the check mark. REmove the check mark to disable. 


Keep us posted.

.




KinquanaH_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

View solution in original post

0 Likes
Re: I keep getting the same announcement everytime I use my phone
vzw_customer_support
Customer Support

Hi Erack, getting an unwanted message every time you use your device can be bothersome.  Let me help find an option for stopping the message on your HTC One M9. Do you have advanced calling enabled on your device? Check your device via this link and if the check to see if it needs to be disabled. Here’s a link to help with the steps http://tiny.cc/jem25x.  Let me know if you need further assistance.
EdwinW_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: I keep getting the same announcement everytime I use my phone
Erack
Member

The is no "Video Calling" section within Settings on my phone. I did

uncheck several items that I thought I didn't need. Let's see if that

works over time.

Thanks,

Erack

On Thu, Nov 12, 2015 at 6:30 PM, Verizon Wireless Customer Support <

0 Likes
Re: I keep getting the same announcement everytime I use my phone
vzw_customer_support
Customer Support

No worries Erack. I'm happy you were able to adjust some of your settings to help resolve this issue. Please keep us posted.Here ate the steps again if you want to take a second look at your device for the HD Video calling feature. Select the Phone button > Select menu > Settings> Select video calling to enable or disable. Its enabled if you see the check mark. REmove the check mark to disable. 


Keep us posted.

.




KinquanaH_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes