Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Please tell me how to turn off the WiFi notifications.
jasonculp
Member

Please tell me how to turn this off.  I get constant pop-ups and alerts and it is very annoying and distracting.  If it can not be removed please tell me how to send this back.

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: Please tell me how to turn off the WiFi notifications.
dilbertaz
Sr. Member

Do you have a Notify option?

Go to Settings -> WiFi-> tap on the three dots -> Advanced -> Notify Me -> Off.

Check your settings for the latest updates again perhaps your software is out of date and the issue has been fixed in a newer version?

View solution in original post

0 Likes
Re: Please tell me how to turn off the WiFi notifications.
dilbertaz
Sr. Member

Swipe down from the top, long press the wi-fi icon and uncheck the box at the top "Show Wi-Fi pop-up".

0 Likes
Re: Please tell me how to turn off the WiFi notifications.
jasonculp
Member

I have read this, but it does not work.  I pull down and long press and it changes to "Android System".  If I press the icon on the notification it give me the option to make it "priority"

I have been to every help forum on the web, I have changed every setting that I can find, and short of rooting it (which i don't want to do), there seems to be no way to turn this off.  I will contact Verizon tomorrow and either get a phone that does not do this or lets me turn it off.

Thank you for trying to help!

0 Likes
Re: Please tell me how to turn off the WiFi notifications.
dilbertaz
Sr. Member

What version of Android are you running? 

How about

Settings> Wi-Fi> menu> advanced> uncheck notify me and scanning always available.

0 Likes
Re: Please tell me how to turn off the WiFi notifications.
jasonculp
Member

Android 5.0.1

Network Notification - unchecked

Show WiFi pop-up - unchecked

Scanning always available - unchecked

I really hate this.  I have read that it is coded by Verizon in an attempt to prompt people to get off of the 4G network and connect to WiFi, but it is so annoying.  I drive for a living and every time I pass a WiFi signal, it gives me a notification.  I clear it and a mile later it pops back up.  I think I will just disable WiFi, if possible.  To make matters worse, it is not remembering my home WiFi and I have to put in my password every time I turn WiFi back on.  I think I may send this back for an iPhone.  I am not an iPhone guy, but my work iPhone does not do this...or send it back and cancel my plan.  I have a work phone.  Verizon has been so disappointing lately.

0 Likes
Re: Please tell me how to turn off the WiFi notifications.
dilbertaz
Sr. Member

Is your software up to date?

regarding your password being forgotten:

HTC One M8 Does Not Save Wi-Fi Password

Problem: So I got my Verizon m8 today and went through the setup process. Everything seemed to be going well until I restarted the phone. Upon reboot I noticed I was no longer connected to wifi. I connected again and rebooted again. Same thing. I’ve tried everything I can think of, including a hard reset, and still it refuses to remember my wifi password? Anyone else seeing this or know how to fix it? OK, just found out that it’s related to password length. My wifi password is 63 characters in length. As a test, I reduced it to 9 characters and it then remembered it after reboot. Is this a known issue? Anyone know how long it can be and continue to work?

Solution: The previous software version of the M8 had a 9 character limit when storing Wi-Fi passwords. Try getting the latest software update for your device since this issue has already been fixed.


Read more at http://thedroidguy.com/2014/07/fix-common-htc-one-m8-problems-errors-part-2-95097#qr5cQufXtdW6aTi4.9...

0 Likes
Re: Please tell me how to turn off the WiFi notifications.
dilbertaz
Sr. Member

Do you have a Notify option?

Go to Settings -> WiFi-> tap on the three dots -> Advanced -> Notify Me -> Off.

Check your settings for the latest updates again perhaps your software is out of date and the issue has been fixed in a newer version?

View solution in original post

0 Likes
Re: Please tell me how to turn off the WiFi notifications.
JAKEBCK
Member

Sorry, but that  only turns off the "pop up Window" when entering apps that use data.  it does not prevent the wifi notification from being posted to the notification Q every 15 minutes.  I have complained about this issue my self.  every tine I pick up the phone I must now dismiss  this notification.  So far not response from anyone at Verizon.  The local store didn't have any answers either.

SEE this thread:  Re: Constant wifi notifications - HTC One (M8)

0 Likes
Re: Please tell me how to turn off the WiFi notifications.
JPjonesy
Member

Did anyone ever figure this out? I have Wifi notifications turned off and they are still appearing every time I connect? Please Advise.

0 Likes
Re: Please tell me how to turn off the WiFi notifications.
jasonculp
Member

I have not got anywhere either.  I have just turned WiFi off unless I am at home.  It is a real PITA.

0 Likes