Westell 327W will not allow internet connection to Samsung C6800
Windsurfer1
Newbie

After set up was complete, I ran a network test. The first (3) items were OK, but the last item camp up "The http port is blocked". Samsung tech support has no idea what the problem is. Verizon DSL tech support wants to charge me to try to fix. Any ideas?

Labels (1)
0 Likes
Re: Westell 327W will not allow internet connection to Samsung C6800
dslr595148
Super User
Super User

#1 Check the IP Address, Subnet Mask, Default Gateway and DNS Servers on your computer.

For example if you are using Windows XP.

a) Go to Start -> Run.

b) Type in cmd and press enter.

c) In the new window, called the command prompt, type in ipconfig /all and press enter.

#2 Go to the Default Gateway that you found with your computer.

#3 If you are prompted for a Username and Password, try one of the following:

admin/password
admin/password1
admin/admin
admin/admin1
Your Verizon username/password

#4 Does the screen of your Westell look more like:

a) http://screenshots.portforward.com/Westell/A90-750015-07/index.htm

b) OR http://portforward.com/english/routers/port_forwarding/Westell/Westell6100/Apache.htm

?

0 Likes
Re: Westell 327W will not allow internet connection to Samsung C6800
Windsurfer1
Newbie

The screen looks like 4a 

Router Screenshots for the Router Screenshots for the Westell A90-750015-07- PortForward.com

0 Likes
Re: Westell 327W will not allow internet connection to Samsung C6800
dslr595148
Super User
Super User

Ok.

#1 In the router go to Advanced -> Private LAN

#2 What is the Starting and Ending IP Address?

#3 In the router at Advanced, go to Universal Plug and Play

#4 If you do not have at least two special type of computers that support UPnP that do not allow you to define the ports that they use, turn off off UPnP in the router.

0 Likes