Energy Reader Not Reading
PMD3
Contributor - Level 1

I have had my system installed for quite a while. About 2 weeks ago I had the issues of the Gateway Device repeatedly going offline and then online. I resolved that by re-pairing it but also went to connecting it via Ethernet rather than Wireless. So that issue seems to be resolved.

However, my Energy Reader and Appliance Switches are no longer recording data. I've re-paired those and they show up properly in the Device Settings but on the Energy page they show No Data Available for since April 7th. The switches show up at the bottom with the Show/Hide option but the Energy Reader itself has a graph icon with a question mark on it.

Has anyone else had this problem?

I've contacted the 800# and they have taken me through everything but no one seems capable of solving it. They now have escalated it to "Tier 3" which seems to be Verizonspeak for we don't know what the problem is so give us a few days and maybe it will resolve itself. 

I think they need to do a better job with this if they are going to sell it as a service. If everything worked properly it would be a nice system but based on what I read on here they seem to have a lot of unresolved issues.

Labels (1)
0 Likes
Reply
1 Solution
PMD3
Contributor - Level 1

I solved the problem. Verizon had sent me a new Gateway device as they inadvertently deactivated mine. They told me I wouldn't have to re-install the Energy Reader. However I replaced it with a new one and now it works. So apparently the Energy Reader is dependent on the particluar Gateway that is registered with Verizon. 

View solution in original post

0 Likes
Reply
1 Reply
PMD3
Contributor - Level 1

I solved the problem. Verizon had sent me a new Gateway device as they inadvertently deactivated mine. They told me I wouldn't have to re-install the Energy Reader. However I replaced it with a new one and now it works. So apparently the Energy Reader is dependent on the particluar Gateway that is registered with Verizon. 

0 Likes
Reply