Network Devices Not Communicating With Each Other Properly
LexLuthor1
Enthusiast - Level 3
So, here's the network. Panasonic TV (DLNA Device) - Ethernet WDTV Live Plus (DLNA Device) - WLAN Windows 8 PC - Ethernet Windows 7 PC - WLAN Samsung Galaxy S3 - WLAN The WDTV can act as a media player for both the Windows 7 PC and Samsung Galaxy S3. The TV can act as a media player for the Windows 8 PC. If I connect the Windows 7 PC via Ethernet, then the TV sees it and can act as a media player for it and the WDTV no longer can. The TV can't act as a media player for the Samsung Galaxy S3 nor can they see each other to use the Galaxy S3 as a wireless remote (Viera remote android app) . Why can my wireless devices talk to each other and my wired devices talk to each other, but the wireless devices can't talk to the wired devices?! I have a Fios Actiontec MI424WR-GEN3I router. Any ideas?
Labels (1)
0 Likes
Reply
1 Solution
LexLuthor1
Enthusiast - Level 3
Success!!!! Once I figured out it was wired vs. wireless, I got this thread to come up in a google search http://businessforums.verizon.net/t5/FiOS-Internet/Communication-between-wired-and-wireless-network-... I disabled the IGMP proxy on my Fios router and it's all working now! The IGMP page isn't even in the settings of the new firmware. It has to be accessed with a direct/hidden link. Isn't this a pretty big issue that should be addressed?

View solution in original post

3 Replies
LexLuthor1
Enthusiast - Level 3
Success!!!! Once I figured out it was wired vs. wireless, I got this thread to come up in a google search http://businessforums.verizon.net/t5/FiOS-Internet/Communication-between-wired-and-wireless-network-... I disabled the IGMP proxy on my Fios router and it's all working now! The IGMP page isn't even in the settings of the new firmware. It has to be accessed with a direct/hidden link. Isn't this a pretty big issue that should be addressed?
Hubrisnxs
Legend
  1. http://192.168.1.1/index.cgi?active_page=6059

Try disabling IGMP proxy in the hidden menu  - no other changes on that menu.  and save/apply it. 

test again  

0 Likes
Reply
LexLuthor1
Enthusiast - Level 3

Yes, I posted the below last night as a reply to my original post. -- Success!!!! Once I figured out it was wired vs. wireless, I got this thread to come up in a google search http://businessforums.verizon.net/t5/FiOS-Internet/Communication-between-wired-and-wireless-network-... I disabled the IGMP proxy on my Fios router and it's all working now! The IGMP page isn't even in the settings of the new firmware. It has to be accessed with a direct/hidden link. Isn't this a pretty big issue that should be addressed? -- Thanks for replying anyhow though.