3G Network Extender (Samsung) stopped working
scumbags
Enthusiast - Level 1

Power and WAN LEDs solid blue, GPS - solid RED and SYS - slowly blinking RED. It is in the same location its always been, near the window where it can get GPS signal. The same FIOS router as before (I think it is made by ActionTec but branded Verizon). Tried to reboot both Network Extender and the router to no avail. Could Verizon have pushed firmware update that messed up things up ? I find it hard to imagine that hardware would stop working out of nowhere

Labels (1)
0 Likes
Reply
5 Replies
vzw_customer_support
Customer Service Rep

Are you receiving an error message when attempting to place an outbound call? Have you attempted utilizing Wi-Fi calling? AustinL_VZW

0 Likes
Reply
jav6
Champion - Level 3

@scumbags wrote:

Power and WAN LEDs solid blue, GPS - solid RED and SYS - slowly blinking RED. It is in the same location its always been, near the window where it can get GPS signal. The same FIOS router as before (I think it is made by ActionTec but branded Verizon). Tried to reboot both Network Extender and the router to no avail. Could Verizon have pushed firmware update that messed up things up ? I find it hard to imagine that hardware would stop working out of nowhere


Ouch, from one of the 3G Network Extender User Guides:

 "My GPS LED is magenta.
– The interface to the GPS receiver has failed. The Network Extender
should be returned."

...Just another VZW customer...trying to offer some assistance...
0 Likes
Reply
scumbags
Enthusiast - Level 1

@jav6Thank you ! I figured this is the case, just thought maybe there is some replacement part can be ordered, like GPS unit or antenna.  No support from Verizon whatsoever, sick of this company, talking to AT&T.

vzw_customer_support
Customer Service Rep

Scumbags, we are on your side and want to assist. Jav6 did give some helpful information. How long ago did you purchase or received your Extender from us? The reason we ask is that you may be withing your warranty or exchanged period for your device. We don't need you talking to competitors when we are all in to find out what's going on with your Extender. 

 

TakendraW_VZW

0 Likes
Reply
majshakman
Newbie

I could use some help as well.  All lights are blue but the phones will almost never connect automatically.  Doing the #48 thing works for a couple of minutes but then the connection drops before you can make a call.  

Installed 2/2013 and worked great until a few weeks ago.  What happened?

0 Likes
Reply