5 bars until I make a call
loyo
Enthusiast - Level 2

We recently bought the network extender and after a frustrating couple of hours stuck on step 8a we got it connected. I went from 1 to 2 bars to full 5 bars! I was so happy! For about a day. Now I have 5 bars and I have the little house symbol at the top of my phone that shows I'm connected, but as soon as I make a call that symbol disappears and I go from 5 bars 4G down to one bar and 1x service and usually drop the call. I've tried with Wi-Fi calling on and off. Also when I go into my phone settings and search for a network extender I get an error, and when I dial #48 it says not connected... why? Please help!

Labels (1)
0 Likes
Reply
1 Solution
loyo
Enthusiast - Level 2

I believe I figured it out. Since my husband phone did not have the same issue I looked at all his settings and the only difference was which internet he was connected to (we have two). His was on the same connection as the extender is on. He also had his Wi-Fi calling on. When I changed my settings to the same as his it fixed the issue. Thank you for you help.

View solution in original post

0 Likes
Reply
18 Replies
vzw_customer_support
Customer Service Rep

We want to make sure this is working properly for you, can your please disable HD calling or Advanced calling in your devices, then test the service.

0 Likes
Reply
jav6
Champion - Level 3

@loyo wrote:

We recently bought the network extender and after a frustrating couple of hours stuck on step 8a we got it connected. I went from 1 to 2 bars to full 5 bars! I was so happy! For about a day. Now I have 5 bars and I have the little house symbol at the top of my phone that shows I'm connected, but as soon as I make a call that symbol disappears and I go from 5 bars 4G down to one bar and 1x service and usually drop the call. I've tried with Wi-Fi calling on and off. Also when I go into my phone settings and search for a network extender I get an error, and when I dial #48 it says not connected... why? Please help!


What kind of internet service do you have?  Upload/download speeds?  What make/model phone do you have?  Have any other phones connected to your extender and tried making calls (friends/family)?

...Just another VZW customer...trying to offer some assistance...
loyo
Enthusiast - Level 2

Thank you for your help. We have Xfinity internet which usually has download speeds around 40. My phone is a Samsung S20+. My husband has a S20. His phone does not drop down to one bar 1x service like mine does.

0 Likes
Reply
jav6
Champion - Level 3

@loyo wrote:

Thank you for your help. We have Xfinity internet which usually has download speeds around 40. My phone is a Samsung S20+. My husband has a S20. His phone does not drop down to one bar 1x service like mine does.


Have you looked at any Advanced Calling settings to see if there are any that can be toggled?

...Just another VZW customer...trying to offer some assistance...
0 Likes
Reply
randys12
Contributor - Level 1

I have the same problem all of a sudden I have to do factory reset so then it works for a while then 

 

What’s this house symbol the poster mentioned at the top of his phone?

I have a iPhone X and my wife has an XR, the only setting in cellular we have to be sure of is that VOLTE is checked on correct? There is no HD calling option on our phones because it’s built in correct?

 

do roaming settings matter? The poster said something about after turning on Wi-Fi calling it worked, I’ve had the opposite  experience that they interfere with each other. 

I am going to start a new thread about this because I’m really really upset about it

0 Likes
Reply
jav6
Champion - Level 3

@randys12 wrote:

I have the same problem all of a sudden I have to do factory reset so then it works for a while then 

 

What’s this house symbol the poster mentioned at the top of his phone?

The small house icon is an indicator that you're connected to a Verizon Network Extender

...Just another VZW customer...trying to offer some assistance...
0 Likes
Reply
randys12
Contributor - Level 1

Please tell me where on my Iphone this house symbol is?  Is it only on Android?

0 Likes
Reply
jav6
Champion - Level 3

@randys12 wrote:

Please tell me where on my Iphone this house symbol is?  Is it only on Android?


You see the 'house' icon ONLY if you're connected to a Verizon network extender.  It would be next to your signals' 'bars' icon.  I'm not sure about the iPhone as I don't have one.

...Just another VZW customer...trying to offer some assistance...
0 Likes
Reply
randys12
Contributor - Level 1

Must be Android only...neither of our iPhone does that.  When I google it I see the Android only. 

It would of course be wonderful for iPhone to do this also so we dont have to do #48 twenty times a day.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

The iPhone does not have a House Icon, that is for Android only. You can dial #48 to check to see if your iPhone is connected to a network extender. I hope this helps.

 

Are you going to help us help you & grant us the account access we requested?

0 Likes
Reply
randys12
Contributor - Level 1

Did it twice, got this message couple hours ago when I did it the first time

 

Thank you, you have successfully authenticated. A Verizon agent will contact you shortly.

 

 

and then I did it again 10 minutes ago 

 

MY SYSTEM IS WORKING now and has for a few days...but one other person who had the same issue here on the other thread (sorry about making more than one, I wont do it again) says they still have the issue.  Maybe it has been fixed already, dont know.

 

I just sent PM to the other guy to see if his is working or not.  Maybe the last factory reset I did on mine did the trick.  I hope nothing happens now to make it stop working...thanks.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

What model Network Extender do you have, randys12? If it is a 3G extender, this will always happen. If it's a 4G extender, yes, you'll need to have your VoLTE turned on. Roaming should also be on in general. Please let us know about the model. 

0 Likes
Reply
randys12
Contributor - Level 1

4G LTE network extender 2

model  -  SLS  BU1OB

 

is that

right?

 

I can barely get to the bottom of it without unplugging it.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

We appreciate the insights, please power off and unplug your Network Extender for 1-2 minutes. After 2 minutes, please plug and power on, text your connection. Keep us posted.

0 Likes
Reply
randys12
Contributor - Level 1

How do you power it off other than just unplug it?  Do not see power button on the unit or on the administration page. 

0 Likes
Reply
vzw_customer_support
Customer Service Rep

@randys12, Let's make sure we get you on the right track. Based on our Quick Start Guide, it also does not indicate a power button: https://www.verizonwireless.com/dam/support/pdf/user_guide/samsung-network-extender-2-qrg.pdf For this reason, the only way to power off and on the device is through unplugging the unit.

 

AkaneM_VZW

0 Likes
Reply
vzw_customer_support
Customer Service Rep

We would be happy to look into this a little further in depth. Are you able to leave us a Private Note, so we may look into this matter directly. 

 

VZW_Robert

0 Likes
Reply
loyo
Enthusiast - Level 2

I believe I figured it out. Since my husband phone did not have the same issue I looked at all his settings and the only difference was which internet he was connected to (we have two). His was on the same connection as the extender is on. He also had his Wi-Fi calling on. When I changed my settings to the same as his it fixed the issue. Thank you for you help.

0 Likes
Reply