7730L password not working
Knk01
Newbie

We frequently lose the connection to our mifi and when trying to reconnect it will say our password is incorrect. If another device is attached it will share the password, but it still says it is incorrect. Typing it in doesn’t work. I have to restart the mifi and then it will work for a while. 

Is there some fix for this? 

Thank you. 

Labels (1)
0 Likes
Reply
3 Replies
vzw_customer_support
Customer Service Rep

You should not have to enter your password all the time, Knk01. I know how tedious that can be. I would love to help and see what is going on. When did all of this start? Does this happen with another computer, tablet etc? Please tell me more. AmberF_VZW

0 Likes
Reply
Knk01
Newbie

Not sure how long, but a least a few months. It happens to both of our iPhones and iPads. Not sure about the MacBook, we don’t use it that much. I don’t believe it has happened on our Roku TV, but I’m not positive. 

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Thank you for clarifying this information for me, Knk01. Let's continue looking into this further to see what is causing this problem. Please confirm that the Jetpack is set to Global or Automatic using the steps listed on this link. http://spr.ly/66051itVV

 

Then, please perform a hard reset on the device using the steps on this link. http://spr.ly/66061itVn After the hard reset is completed, please test the Jetpack with these devices and let me know if the problem continues. 

 

 

GersonG_VZW

0 Likes
Reply