ASK-SFE116 Error 8C + User Manual + Lack of Support
Enthusiast - Level 2

I'm here to voice my displeasure and frustration with the ASK-SFE116 Network extender and how Verizon has not truly supported the device and issues with it's setup/configuration/operation.

First, to be clear, I am receiving an 8C error I have worked with a Verizon Engineer III to sort out the issue but have been unable to get it resolved.  My trouble ticket with Verizon has been closed because we were able to get the extender to work when I connected it to a friends network.  The problem is that the ONLY difference between his network and mine is that his modem is a Motorolla and mine is an ARRIS.  Plugging into his network was all it took.  On his network - I did not need to forward any ports or setup a DMZ - it just *worked* - like it should.  On my network, I have tried multiple physical and logical configurations and they all result in the 8C error.


Now, since I'm getting an Error which says "Server Error 8C Please check user guide" - It makes sense to me that I should check to see what that error is - BUT - the link to the user guide IS BROKEN...

Following that link brings you to a page that says "Oops, we can't find that page."  This is just simply unacceptable.

For those that would like to see the Manual, you can find a version of it here:

Now that I can identify what an 8C Error is from the manual:

The LTE Network Extender received"403 Forbidden" error
message from the management server. Please try to restart your
device. If the issue persists, please call Customer Service (800-922-0204).


The 8C error says contact Verizon, which I have done and been dismissed because I was able to get the extender working on another network.  The problem still exists.  I've replaced my cable modem, replaced my router, connected directly....  Nothing works unless I use a Motorola cable modem (which Comcast is phasing out...).

I'm at a loss at what to do next.  The only common denominator is the ARRIS gateways.  Currently I am using an ARRIS TG4482A - and my extender will not work.



Labels (1)
3 Replies
Customer Service Rep

Thank you for all the details, we need to get a second pair of eyes on this issue right away. Please send a Private Note. 

Enthusiast - Level 2

I have had a separate thread with the same issue since November 2020 and have commented on your post before. Good satellite connections. Spent countless hours on-hold and talking with Verizon tech support - chats, direct calls and call backs, "upper tier" tech support.. Also with my ISP tech support and my Wi-Fi router (TP-Link AX6000) tech support. Replaced my ARRIS cable modem with a Motorola at my cost, and now have tried a second new LTE Network Extender. Error 8c is again the final stop. Can't return the first extender because it's way past the return policy. I had AT&T previously and needed their network extender that worked, don't ask why I switched to Verizon. I'm done and will pay the price to get away from Verizon. Sorry, but wanted to pass my experience on something that I believe just doesn't work friendly with other equipment, at least not yet. So frustrating. Its like I'm waiting for magic to happen after almost 3 months and I can't work this way anymore with dropped calls or no calls, I have to move on.  

Enthusiast - Level 1

I feel you pain, I have (2) of these pieces of junk ASK-SFE116 extenders and all I get is hours of sitting on hold with Verizon tech support and continued dropped service always get ERROR 32. This has been going on for last 5 months. Verizon is the worst in supporting this device. Never had ANY issues with old 3G extender.  Would not wish this 4G extender nightmare on anyone. Someone needs to start a lawsuit over this device.