Apps won't work on Verizon LTE Home Internet
Joed1862
Enthusiast - Level 2

I have certain apps (weather channel), (coinbase), and a few other streaming apps, that will not load when using my 4g LTE home internet. This is across all my devices that connect to the internet. If I go to straight mobile data, they load with no issues. Please help!

Labels (1)
25 Replies
Toregan
Enthusiast - Level 1

I'm having the same exact problem. Netflix and YouTube are fine, but I can't get any other streaming service to load if I'm on the LTE home internet. But if I switch the same device to mobile data, voila! Everything works properly. What gives? 

0 Likes
Reply
pspveg
Enthusiast - Level 2

Are you still having app problems? I had this problem when I first set up the router, after a day or two the apps started working. The next day I disconnected the router and the problem started again. Did you ever find a solution to the problem?

0 Likes
Reply
RubyNC21
Enthusiast - Level 2

Yes still having problems.

 

A user on Reddit said to change your dns settings on your phone.

"dns.google"  without the quotes.

He said it worked for him and other users had success. We are not alone with this issue.  This was on the Rural Internet subreddit.

It helped somewhat for me but still not right.

 

0 Likes
Reply
Toregan
Enthusiast - Level 1

No solution yet. I spent 2 hours on the phone with tech support and we were able to narrow it down to issues with the apps on Android devices only, which is weird. iOS devices and Rokus don't seem to be affected, but all three of our Android phones and my Nvidia Shield (Android TV) are all affected. They are sending me a new gateway to take that out of the equation. I'll let you know if it solves my issue or not. 

0 Likes
Reply
RubyNC21
Enthusiast - Level 2

Yes still having issues.  Let us know thanks.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Hello RubyNC21, how is your service working after getting the gateway replaced? ~Baldo

0 Likes
Reply
RubyNC21
Enthusiast - Level 2

I am not the customer getting a new gateway. 

But, I'm still having the same issues that  have been posted previously.

I'm on Android, Samsung Galaxy S8+, husband has a Galaxy A50 same issues

No problems on laptops wifi is all good .

Samsung smartTV works fine and streaming is good.

Have to switch to mobile data for some apps to work right on cell phones.

Any suggestions ? Thanks

 

 

0 Likes
Reply
Toregan
Enthusiast - Level 1

I received my new Verizon Gateway today and am pleased to report that it absolutely, positively, without a doubt was an issue with my first gateway that was preventing me from accessing streaming apps on Android devices.  I swapped out the gateways, activated the new one, and BAM!  Everything works the way it's supposed to.  I've tried every streaming service known to man using the new gateway on all of my Android devices and haven't run into any issues at all.

If you are having the same issue as I was, call and INSIST they swap out your gateway.  Have them reference this thread and my service if they can.  I don't know why, but a new gateway cleared up all my issues.

Best of luck to those who are experiencing the same issues!  I hope your resolution was as easy as mine.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

We are glad to hear that swapping out the device worked. Thanks so much for being the best part of Verizon!-Dia

0 Likes
Reply
Toregan
Enthusiast - Level 1

Hey @vzw_customer_support, you missed my last post. You're not off the hook yet! I'm still hosed. I opened a ticket today, so we'll see where that gets me. 

0 Likes
Reply
pspveg
Enthusiast - Level 2

what I got to work was using the gate way as a modem and just using another router.

RubyNC21
Enthusiast - Level 2

Dumb question, how do I set that up ? 

I have a Motorola router/modem that I used with CenturyLink.  Can I use that ?

 

0 Likes
Reply
RubyNC21
Enthusiast - Level 2

A reddit user suggested turning off IPv6 on the router/modem.

You have to access your router settings and under Network you can turn this off.

Worked for me and all apps now load and work like they should.

 

sirryanrussell
Enthusiast - Level 1

this solution works!

"turn off IPv6"

Toregan
Enthusiast - Level 1

Just tried this suggestion myself and everything seems to be working properly for now. Fingers crossed it continues. Guess I'll know in 24-48 hours. Thanks for the suggestion! 

0 Likes
Reply
RubyNC21
Enthusiast - Level 2

YW ! 

I have had no issues and it has been 3 days.

Only took 2 months to find a solution.  LOL

0 Likes
Reply
RubyNC21
Enthusiast - Level 2

Sorry to hear that the new Gateway didn't pan out.  Strange that it did and then it did not. 

Other than switching to mobile data, using a VPN works.

I use the Ookla speed test app and it has a free VPN.  It has usage limit of 2 GB. If you want unlimited there is a pay version, but I'm not going there.

I get 25 GB a month of mobile data with StraightTalk.

But, Verizon needs to find out why this is happening.  Seems to be an Android issue.

Please keep updating, thanks.

0 Likes
Reply
RubyNC21
Enthusiast - Level 2

Thanks for the update, I guess it is time to get on the phone with customer service.

0 Likes
Reply
Toregan
Enthusiast - Level 1

Well, it was great while it lasted. 24 hours after installing the new gateway, I'm back to square one with streaming apps not working on Android devices again. I'm waiting for my callback from Verizon Support tomorrow morning and won't give up until I get to the bottom of this. Very strange that it only affects my Android devices and only when they are connected to the gateway. Frustrating! 

0 Likes
Reply
pspveg
Enthusiast - Level 2


3rd party apps don't load my google tv also. When I connect the gateway to my PC and use my PC as a hotspot then they work on my phone. I also use an Android Emulator on my PC and the apps work there, so hopfully it is the gateway thats bad but we'll see when you get the new one.

0 Likes
Reply