How do I connect my Network Extender to my new FIOS Quantum router?
aribaDave
Newbie

I have had a Network Extender for a few years (the older 1x model, SCS-26UC4) but it stopped working when I upgraded to FIOS Quantum.  That upgrade included a new router.

I have opened the TCP (53, 52428) and UDP (500, 4500, 52428) ports on the router without much luck.

The Network Extender does seem to work if I bypass the FIOS router and connect the Network Extender directly to the WAN.  So it seems the issue is in the router configuration.

All lights are blue except for the SYS light, which cycles from fast red blink, slow red blink, steady red and then blue for a while.  When it's blue the extender works (which I can tell by the sound my phone makes when it connects via the Extender).  But then it goes back to red.

One thought I had was to open a DMZ on the router but I cannot find the instructions.  It's the Actiontec MI424WR router.

Help appreciated.

Labels (1)
0 Likes
Reply
1 Solution
7e18n1
Specialist - Level 3

Try page 83 in the user guide for the DMZ.

Call Verizon Communications and tell them your Verizon Wireless Network Extender does not work when connected to the router, but it does work when connected directly to the ONT. You shouldn’t have to use a kludge (DMZ) to make it work, the router should be smart enough to figure it out. 

View solution in original post

0 Likes
Reply
3 Replies
7e18n1
Specialist - Level 3

Try page 83 in the user guide for the DMZ.

Call Verizon Communications and tell them your Verizon Wireless Network Extender does not work when connected to the router, but it does work when connected directly to the ONT. You shouldn’t have to use a kludge (DMZ) to make it work, the router should be smart enough to figure it out. 

0 Likes
Reply
aribaDave
Newbie

Thank you for the instructions on the DMZ.  I turned it on for the Network Extender IP address and it's now working fine.

Before I did that I tried a brand new Network Extender and it also required the DMZ setting to work.

0 Likes
Reply
7e18n1
Specialist - Level 3

Glad to here you got it working and thanks for the feedback.

0 Likes
Reply