Jetpack 5510L no 4G service
lizrdb8
Enthusiast - Level 2

I have a mifi device that is currently not showing 4G LTE service.  It cycles between 3G and 1X on a continual basis.  I have another mifi, same brand, purchased at the same time, that is getting 4G LTE service - right next to the one that isn't.  I also have Verizon Wireless phones getting 4G LTE service - again, right next to the mifi that is only showing 3G or 1X.

I have removed the battery, waited five minutes and put it back in - no change.  I have performed a hard reset - no change.  Is there anything else I can try to fix this issue?

Labels (1)
0 Likes
Reply
9 Replies
MiiHere
Champion - Level 3

Assuming they use the same SIM card, have you tried swapping them to see if perhaps it's a faulty SIM card?

0 Likes
Reply
lizrdb8
Enthusiast - Level 2

I swapped the sim with a one from a working device. While I now see “Verizon 4G LTE” on the display, I am not able to get to the internet. However, that may be a function of the sim not being synced to the device rather than another issue.

So… new sim?

0 Likes
Reply
MiiHere
Champion - Level 3

They are free from a Verizon corporate store. Just bring in the device and the suspected faulty SIM.

0 Likes
Reply
MiiHere
Champion - Level 3

Though I would also do as the other poster suggested, having the latest firmware can make a difference also.

0 Likes
Reply
lizrdb8
Enthusiast - Level 2

Okay. I’ve checked – there is no software update for the device.

Thank you!

0 Likes
Reply
MiiHere
Champion - Level 3

Sure thing.

0 Likes
Reply
7e18n1
Specialist - Level 3

Remove and reinstall the SIM card. It is difficult to remove, so lift the little retaining clip and use your finger nail to push it past the retaining clip until you cannot push it further. Reinstall the battery power on the device, and reset it pushing in and holding the reset button for 10 seconds. After releasing the reset button, it should say, “No SIM Card” within a minute, press OK and let the Jetpack sit for 3 minutes. Power down the Jetpack, remove the battery and push the SIM Card back in place and secure with retaining clip. Reinstall the battery and see if that makes a difference.

Verify you have the most current firmware version is 1.34.23:

http://www.verizonwireless.com/dam/support/pdf/system_update/mifi5510l.pdf

You should probably call Customer Service (800) 922-0204,Prepaid (888) 294-6804. If you visit a Verizon Store with the Jetpack, they can probably get you a new SIM Card (I think for free).

0 Likes
Reply
lizrdb8
Enthusiast - Level 2

I went through the steps and am still get just 3G or 1X access (cycling between the two).

Another person suggested swapping the sim – with the sim from a known working device, I do see “Verizon 4G LTE” on the display… but can’t browse the internet. That may not be an issue because I believe the sim and device are synced together – so you can’t just swap a sim around.

Please let me know if you have any questions!

Thank you!

0 Likes
Reply
7e18n1
Specialist - Level 3

> I do see “Verizon 4G LTE” on the display… but can’t browse the internet.

On that, I would have opened the user interface and examined About Jetpack for Internet Status and IPv4/1Pv6 IP addresses, but that’s just me.

I do agree, try the right replacement SIM card.